Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Hotspot doesn't work on KitKat Killer

OP Bob Generic

23rd June 2014, 01:34 PM   |  #1  
OP Junior Member
Thanks Meter: 1
 
2 posts
Join Date:Joined: May 2014
Hey Josh Beach and anyone else way more steeped in this stuff than I

I'm new to custom ROMs and I appreciate everyone on XDA for all the incredible knowledge and help!!

I flashed KitKat Killer to my new T-Mobile Samsung Note 3 and I can't get the built-in hotspot to work. My iPad sees it and accepts the password but after well over 5 minutes, nothing. When I had a Sprint Note 3 and flashed KitKat Killer, it worked great. One difference is that with the Sprint, I went through a tethering step using Bluetooth, I think. Here, I get directed to a Tether page with nothing on it.

The only relevant post I could find is this:
Quote:
Originally Posted by fitusv View Post
Hello everyone, I am having a problem with this build regarding Hotspot, my laptop connects to my phone, but there is no signal, is anyone else's having this problem, I'm on latest build 10 and fresh install, I remember when I used to own an evo 3d there was an app called wifi tether, is there anything like that, that could be used on this rom

Sent from my SM-N900P using Tapatalk
Sometimes it can take a few ,minutes to initialize... try changing the name of the SSID for the hotspot, also, turn off encryption.

wait for pc to ask, home, public, etc. I always choose home. then you should be good to go....

if it doesn't work., smash your PC, and hope you have warranty.


endquote

I changed the SSID, I never encrypted my phone.

Any suggestions, anyone?
Thanks!!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes