Post Reply

Z2 Front Camera Issue.

OP Fadeless

23rd June 2014, 12:48 PM   |  #1  
OP Member
Flag London
Thanks Meter: 3
 
49 posts
Join Date:Joined: Mar 2014
More
I experience a lot of noise when using the front camera on my Z2. If I use the stock camera up the noise seems to get cleared after the picture is taken, however if I use other apps like Snapchat the noise doesn't get removed and it looks like I have taken a picture with a 5 year old phone.

Does anyone else have this issue and is there a way to fix it?
23rd June 2014, 01:25 PM   |  #2  
Senior Member
Flag Johor
Thanks Meter: 21
 
154 posts
Join Date:Joined: Mar 2013
Donate to Me
More
Try cleaning the front camera with cloth?

Sent from my ST26i using XDA Free mobile app
23rd June 2014, 01:34 PM   |  #3  
Senior Member
Thanks Meter: 34
 
145 posts
Join Date:Joined: Mar 2012
Quote:
Originally Posted by Fadeless

I experience a lot of noise when using the front camera on my Z2. If I use the stock camera up the noise seems to get cleared after the picture is taken, however if I use other apps like Snapchat the noise doesn't get removed and it looks like I have taken a picture with a 5 year old phone.

Does anyone else have this issue and is there a way to fix it?

Z2 camera post-processes picture after you have taken it. They smudge your picture to make it look smooth, as well as brighter if youre on low light.You dont get that "magic" when using 3rd party cameras. Correct me if im wrong.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia Z2 Q&A, Help & Troubleshooting by ThreadRank