Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Attempting to flash custom rom..

OP Luna_Sky

22nd June 2014, 02:26 PM   |  #11  
Magnum_Enforcer's Avatar
Recognized Contributor
Flag Birmingham, AL
Thanks Meter: 2,184
 
4,005 posts
Join Date:Joined: Jul 2012
Donate to Me
More
Quote:
Originally Posted by Luna_Sky

Though both devices are now running custom roms, would I be able to do S-Off? Would it be worth it in the long run? From what I have seen, it seems that USB 2.0 ports are required or at least recommended. All of my ports are 3.0, are there any programs out that would work for me to achieve S-Off?

I definitely recommend getting S-off. I recently returned my EVO LTE to stock, ran the 4.13 RUU, rooted and gained S-off (again) using the Firewater exploit in roughly a minute's time. I was using 3.0 USB ports when I did it.
The Following 3 Users Say Thank You to Magnum_Enforcer For This Useful Post: [ View ]
23rd June 2014, 08:10 AM   |  #12  
Luna_Sky's Avatar
OP Senior Member
Thanks Meter: 17
 
110 posts
Join Date:Joined: Jul 2012
More
Exclamation
Quote:
Originally Posted by Magnum_Enforcer

I definitely recommend getting S-off. I recently returned my EVO LTE to stock, ran the 4.13 RUU, rooted and gained S-off (again) using the Firewater exploit in roughly a minute's time. I was using 3.0 USB ports when I did it.

Well, I made my best attempts to use Firewater to no success. I followed the instructions exactly and things were looking good.. until it told me that "someone pissed in the firewater" and to reboot the device. I tried a couple of times and had no luck. Does the Android version matter or anything like that?

I'm running on the latest build of the Dirty Unicorn rom if that makes any difference.. Just thought I'd throw it out there again.
Last edited by Luna_Sky; 23rd June 2014 at 08:14 AM.
23rd June 2014, 12:10 PM   |  #13  
Evolution_Freak's Avatar
Senior Member
Flag East Stroudsburg
Thanks Meter: 437
 
859 posts
Join Date:Joined: Jun 2013
More
Quote:
Originally Posted by Luna_Sky

Well, I made my best attempts to use Firewater to no success. I followed the instructions exactly and things were looking good.. until it told me that "someone pissed in the firewater" and to reboot the device. I tried a couple of times and had no luck. Does the Android version matter or anything like that?

I'm running on the latest build of the Dirty Unicorn rom if that makes any difference.. Just thought I'd throw it out there again.

You should try using a closer to stock, sense ROM.

Sent from my Nexus 5 using XDA Premium 4 mobile app
The Following 2 Users Say Thank You to Evolution_Freak For This Useful Post: [ View ]
23rd June 2014, 02:42 PM   |  #14  
Luna_Sky's Avatar
OP Senior Member
Thanks Meter: 17
 
110 posts
Join Date:Joined: Jul 2012
More
Quote:
Originally Posted by Evolution_Freak

You should try using a closer to stock, sense ROM.

Sent from my Nexus 5 using XDA Premium 4 mobile app

Flashed Viper4G and ran Firewater again... Got S-Off just like that. Thank you for the tip!
The Following User Says Thank You to Luna_Sky For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes