Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,768,635 Members 52,936 Now Online
XDA Developers Android and Mobile Development Forum

[Q] soft bricked at&t note 3

Tip us?
 
tyroniousdex
Old
(Last edited by tyroniousdex; 21st June 2014 at 12:08 AM.) Reason: syntax
#1  
Junior Member - OP
Thanks Meter 0
Posts: 8
Join Date: Apr 2010
Location: Las Vegas
Default [Q] soft bricked at&t note 3

I rooted through towelroot. Then I installed safestrap and alliance rom. This all occurred around 6:00 am this morning. Everything installed and was working. I woke up around 9:30 and started cleaning up my instal i.e. settings in Nova, hiding unnecessary apps the like and then i realized that my phone would not connect to wifi. I tried all of the pedestrian stuff like remove battery, toggle wifi on and off and toggle the airplane mode on and off. Still no wifi. Then I went back into Safestrap and the goal was to reflash the rom. But I think that i wiped the wrong partition or something because i have been stuck at the note 3 splash screen with the custom lock symbol. I went to Best Buy to see if they could flash the factory image, Nope. Then i came how and tried kies, it would not recognize my phone. I am trying to flash back to factory preferably without root. I youtubed and found an old video with an old file at Sammobile. and i am currently downloading it and odin 3. Am I on the right track or am i screwed? I have not rooted a phone since my Droid Razr Maxx. Please Help This is the only thing that i have to communicate with my family. And yes, I am an idiot
 
tyroniousdex
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 8
Join Date: Apr 2010
Location: Las Vegas
Default 7 views no suggestions

Quote:
Originally Posted by tyroniousdex View Post
I rooted through towelroot. Then I installed safestrap and alliance rom. This all occurred around 6:00 am this morning. Everything installed and was working. I woke up around 9:30 and started cleaning up my instal i.e. settings in Nova, hiding unnecessary apps the like and then i realized that my phone would not connect to wifi. I tried all of the pedestrian stuff like remove battery, toggle wifi on and off and toggle the airplane mode on and off. Still no wifi. Then I went back into Safestrap and the goal was to reflash the rom. But I think that i wiped the wrong partition or something because i have been stuck at the note 3 splash screen with the custom lock symbol. I went to Best Buy to see if they could flash the factory image, Nope. Then i came how and tried kies, it would not recognize my phone. I am trying to flash back to factory preferably without root. I youtubed and found an old video with an old file at Sammobile. and i am currently downloading it and odin 3. Am I on the right track or am i screwed? I have not rooted a phone since my Droid Razr Maxx. Please Help This is the only thing that i have to communicate with my family. And yes, I am an idiot
i must be screwed several views and no replies. Please help. I have learned my lesson. I knew how to root, I just was not that familiar with the recovery.
 
jerrycoffman45
Old
#3  
jerrycoffman45's Avatar
Senior Member
Thanks Meter 654
Posts: 2,044
Join Date: Sep 2011
Location: ashland ky
Go here do this http://forum.xda-developers.com/show....php?t=2703006

Sent from my SM-N900A using Tapatalk
 
tyroniousdex
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 8
Join Date: Apr 2010
Location: Las Vegas
Default thanks

Quote:
Originally Posted by jerrycoffman45 View Post
Go here do this http://forum.xda-developers.com/show....php?t=2703006

Sent from my SM-N900A using Tapatalk
Thank You Jefferey coffman 45. I PM'ed Walter White 2 hours ago and he turned me on. This was the longest i ever went without a solution. I was a little puckered.
 
s205702
Old
#5  
s205702's Avatar
Member
Thanks Meter 6
Posts: 58
Join Date: Nov 2013
Hi Sir. I have the EXACTLY the same problem you had. First, my wifi stopped working so I wiped cache. After Wiping the phone is stucking at splash screen with the custom symbol. Have you figured out a way to fix your phone? If you do, would you mind share the process with me please? Thanks a million in advance.
 
colbur87
Old
#6  
colbur87's Avatar
Senior Member
Thanks Meter 89
Posts: 232
Join Date: Feb 2011
Location: Oklahoma City
Quote:
Originally Posted by s205702 View Post
Hi Sir. I have the EXACTLY the same problem you had. First, my wifi stopped working so I wiped cache. After Wiping the phone is stucking at splash screen with the custom symbol. Have you figured out a way to fix your phone? If you do, would you mind share the process with me please? Thanks a million in advance.
Guys, just flash MLG on with Odin. Install the NC2 Kernel w/ Odin and root w/ Toweroot and Safestrap. Then you can reflash a new rom.

Edit: Here is a good guide: http://forum.xda-developers.com/show....php?t=2703006

Note: Must have NC2 bootloader which im sure you do since you used towelroot.

for(int i =1; i >0; i++)
{
Print("Android Rulez");
}

--------------------------------
I337 Galaxy S4
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes