Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,731,300 Members 52,777 Now Online
XDA Developers Android and Mobile Development Forum

[Q] N900V KK4.4.2 Can't enable 4G LTE

Tip us?
 
Wallace Bagwell
Old
#21  
Junior Member - OP
Thanks Meter 0
Posts: 16
Join Date: Jun 2014
Location: Columbus
Quote:
Originally Posted by mexiking713 View Post
Try this:
-Dial *#27663368378#
-UE settings & info
-Settings
-Protocol
-Nas
-Network control
-Pref mode set
-Choose GSM_WCDMA_LTE_ONLY

You may need to reboot. This worked for me on NC2 with a MetroPCS sim. If it fails then double check your APN. You may also try to factory reset the phone with your Sim inside. When you do a clean install you get more options under Network Mode in settings.



Thank you for this. I'm going to try it.

If this doesnt work I'm think I'm done with the Note 3 for now. All of the deeper articles are telling me that the Note 3 cant do 4G LTE. Something about the chipset being incompatible.

I finally got my phone to root and actually access this menu at the very least. However, upon following these instructions I still have 3G/H+ showing up over my data icon.

I may try a factory reset with the SIM in like you suggested when I have a little more time. More to come.

Thanks!
 
mexiking713
Old
#22  
mexiking713's Avatar
Senior Member
Thanks Meter 207
Posts: 1,310
Join Date: Sep 2010
Location: Houston, TX
Quote:
Originally Posted by Wallace Bagwell View Post
Thank you for this. I'm going to try it.

If this doesnt work I'm think I'm done with the Note 3 for now. All of the deeper articles are telling me that the Note 3 cant do 4G LTE. Something about the chipset being incompatible.

I finally got my phone to root and actually access this menu at the very least. However, upon following these instructions I still have 3G/H+ showing up over my data icon.

I may try a factory reset with the SIM in like you suggested when I have a little more time. More to come.

Thanks!
Make sure band 4 is enabled.

-Dial *#27663368378#
-UE settings & info
-Settings
-System
-Next page
-VZW lte band 4 on/off
-Make sure the * is on "B4 enable". Click on it just to be sure it's on.

Sent from my Galaxy Note 3 💋
Current Phone: Samsung Galaxy Note 3 (Black)
Rom: JasmineROM
Recovery: SafeStrap
Memory: 32GB internal + 64GB Sandisk MicroSDXC
Case: UAG Navigator, Trident Aegis (Black) & Otterbox Commuter (Black)
Screen protector: Nillkin Tempered Glass



 
Wallace Bagwell
Old
#23  
Junior Member - OP
Thanks Meter 0
Posts: 16
Join Date: Jun 2014
Location: Columbus
Quote:
Originally Posted by mexiking713 View Post
Try this:
-Dial *#27663368378#
-UE settings & info
-Settings
-Protocol
-Nas
-Network control
-Pref mode set
-Choose GSM_WCDMA_LTE_ONLY

You may need to reboot. This worked for me on NC2 with a MetroPCS sim. If it fails then double check your APN. You may also try to factory reset the phone with your Sim inside. When you do a clean install you get more options under Network Mode in settings.



Following these instructions I am still showing H+ whereas normally on my Note 1 it will show 4G LTE

Here are some screen shots.
Attached Thumbnails
Click image for larger version

Name:	1.png
Views:	6
Size:	216.2 KB
ID:	2812903   Click image for larger version

Name:	2.png
Views:	6
Size:	189.8 KB
ID:	2812904   Click image for larger version

Name:	3.png
Views:	6
Size:	181.7 KB
ID:	2812905   Click image for larger version

Name:	4.png
Views:	6
Size:	94.9 KB
ID:	2812907  
 
mexiking713
Old
#24  
mexiking713's Avatar
Senior Member
Thanks Meter 207
Posts: 1,310
Join Date: Sep 2010
Location: Houston, TX
Google the Tmobile 4g LTE APN and try it. It might work. Here is my APN on Metropcs. Did you make sure Band 4 was enabled?

Click image for larger version

Name:	uploadfromtaptalk1403497907459.jpg
Views:	10
Size:	98.9 KB
ID:	2812909

Click image for larger version

Name:	uploadfromtaptalk1403497927471.jpg
Views:	8
Size:	103.3 KB
ID:	2812910

Sent from my Galaxy Note 3 💋
Current Phone: Samsung Galaxy Note 3 (Black)
Rom: JasmineROM
Recovery: SafeStrap
Memory: 32GB internal + 64GB Sandisk MicroSDXC
Case: UAG Navigator, Trident Aegis (Black) & Otterbox Commuter (Black)
Screen protector: Nillkin Tempered Glass



 
Wallace Bagwell
Old
#25  
Junior Member - OP
Thanks Meter 0
Posts: 16
Join Date: Jun 2014
Location: Columbus
Quote:
Originally Posted by mexiking713 View Post
Google the Tmobile 4g LTE APN and try it. It might work. Here is my APN on Metropcs. Did you make sure Band 4 was enabled?

Attachment 2812909

Attachment 2812910

Sent from my Galaxy Note 3 💋
Yep. I have B4 enabled (see attachment)

I looked at some of the various settings and still no 4G LTE. I did a reboot and toggled the settings some more and another reboot.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-06-23-01-02-18.png
Views:	12
Size:	83.4 KB
ID:	2812955  
 
mexiking713
Old
#26  
mexiking713's Avatar
Senior Member
Thanks Meter 207
Posts: 1,310
Join Date: Sep 2010
Location: Houston, TX
I'm all out of ideas. I guess try a factory reset as a last resort. Where do you live? I get great LTE here in Houston, TX. I'm running JasmineROM. I don't think it makes a difference but it wouldn't hurt to try the rom also.

Sent from my Galaxy Note 3 💋
Current Phone: Samsung Galaxy Note 3 (Black)
Rom: JasmineROM
Recovery: SafeStrap
Memory: 32GB internal + 64GB Sandisk MicroSDXC
Case: UAG Navigator, Trident Aegis (Black) & Otterbox Commuter (Black)
Screen protector: Nillkin Tempered Glass



The Following User Says Thank You to mexiking713 For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes