Post Reply

[Q] Remote Access Sim Protocol - rSAP

OP zkrayem

24th February 2014, 04:54 PM   |  #1  
OP Member
Saudi Arabia
Thanks Meter: 2
 
30 posts
Join Date:Joined: Oct 2003
i have the LG2 and i love it.
my car is VW Passat cc.
the rSAP protocol is annoying me a lot.
the car takes over the phone for phone calls and messages only.
no internet connection, phonebook not loaded. i can't make calls except by entering the number.
i want to disable the rSAP on my phone, how to do so?
Note: my phone is not rooted yet but please give me options, i'll root it if it doesn't work with root.
26th March 2014, 12:51 AM   |  #2  
drc13's Avatar
Senior Member
Thanks Meter: 64
 
149 posts
Join Date:Joined: Dec 2012
Donate to Me
More
I'm going to bump this and hope someone knows how to disable RSAP.

My G2 requires a reboot after disconnecting from my cars bluetooth when RSAP has been used as it doesn't get any signal.

When I manually select "no" to RSAP mode (get a breif 3 second window when I start the car) the car's bluetooth works fine with the bonus of the phone maintaining signal after disconnecting.
11th April 2014, 09:30 PM   |  #3  
Junior Member
Thanks Meter: 0
 
20 posts
Join Date:Joined: May 2010
Hi I have the same problem with my RNS 510 if it connects the first time and I say no to the connection with remote sim mode or I wait and confirm not, connect my G2 HFP. But the second and third times ... connects it always SAPR and I do not want then I have always Unignore Bluetooth and me again about the G2 "that connects it back over HFP connects. I hate it and I will also "SAPR / Remote Sim Mode" disable, but I do not know how?
23rd June 2014, 08:56 PM   |  #4  
Junior Member
Thanks Meter: 0
 
20 posts
Join Date:Joined: May 2010
Quote:
Originally Posted by scott1080

Hi I have the same problem with my RNS 510 if it connects the first time and I say no to the connection with remote sim mode or I wait and confirm not, connect my G2 HFP. But the second and third times ... connects it always SAPR and I do not want then I have always Unignore Bluetooth and me again about the G2 "that connects it back over HFP connects. I hate it and I will also "SAPR / Remote Sim Mode" disable, but I do not know how?

HELLO!

Guys if you root you used the G3 Rom with which the problem has been resolved. Now when you first establishes the connection and denies her the rSAP connection to the G2 combines the future only with HFP.
For me it works great now.
Post Reply Subscribe to Thread

Tags
access, protocol, rsap, sim
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in G2 Q&A, Help & Troubleshooting by ThreadRank