Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,737,124 Members 43,149 Now Online
XDA Developers Android and Mobile Development Forum

Phone slowing down?

Tip us?
 
LightningKitsune
Old
(Last edited by LightningKitsune; 23rd June 2014 at 08:29 PM.)
#1  
Member - OP
Thanks Meter 1
Posts: 33
Join Date: Apr 2013

 
DONATE TO ME
Default Phone slowing down?

I am using a HTC One M8 (ATT model, Best Buy edition)

There are no threads about this issue that I haven't checked: my phone seems to be acting not only sluggish, but some other weird things seem to be happening.

- Google Play Store seems to be taking forever to start to download, downloads fine, takes forever to start to install, and about 20 minutes later (if the app hasnt been killed off by then since I have only 1 app in the background, to see if that fixed my lag issues before switching to just 1 app in background) it finally installs.

- Quickpic doesnt seem to want to load anything at all (I use it as my main app to view pictures since HTC Gallery cant view animations in a loop). It just sits there at a black screen with a loading circle at the top, no thumbnails or folders show up. I have cleared the phone's cache with

- Rebooting does nothing to solve my issues.

- Restoring to factory default does nothing to solve my issues.

- Restricting background processes to 1 does nothing to solve my issues.

- Disabling Power Saving mode entirely does nothing to solve my issues.

- Disabling apps that I don't use does nothing to solve my issues.

Anyone know what my issue is and how I could fix it? This would be extremely helpful, thanks.

FYI, I am not rooted, I will save this as a last resort if need be.

**Edit** using App Cache Cleaner app, apparently my phone storage is at 23.6 GB/ 24.8 GB. Will try seeing if cleaning up some stuff manually fixes this.

Your move.

--------------------------------------
Device: HTC One M8 (Amber Gold)
Carrier: AT&T
--------------------------------------
 
GermanGuy
Old
#2  
GermanGuy's Avatar
Senior Member
Thanks Meter 109
Posts: 1,073
Join Date: Mar 2005
Location: Minneapolis
Quote:
Originally Posted by LightningKitsune View Post
I am using a HTC One M8 (ATT model, Best Buy edition)

There are no threads about this issue that I haven't checked: my phone seems to be acting not only sluggish, but some other weird things seem to be happening.

- Google Play Store seems to be taking forever to start to download, downloads fine, takes forever to start to install, and about 20 minutes later (if the app hasnt been killed off by then since I have only 1 app in the background, to see if that fixed my lag issues before switching to just 1 app in background) it finally installs.

- Quickpic doesnt seem to want to load anything at all (I use it as my main app to view pictures since HTC Gallery cant view animations in a loop). It just sits there at a black screen with a loading circle at the top, no thumbnails or folders show up.

- Rebooting does nothing to solve my issues.

- Restoring to factory default does nothing to solve my issues.

- Restricting background processes to 1 does nothing to solve my issues.

- Disabling Power Saving mode entirely does nothing to solve my issues.

- Disabling apps that I don't use does nothing to solve my issues.

Anyone know what my issue is and how I could fix it? This would be extremely helpful, thanks.

FYI, I am not rooted, I will save this as a last resort if need be.
Seems weird. Install CPU spy and see what frequency your processor cores are running at.
AT&T HTC One M8
 
LightningKitsune
Old
#3  
Member - OP
Thanks Meter 1
Posts: 33
Join Date: Apr 2013

 
DONATE TO ME
Quote:
Originally Posted by GermanGuy View Post
Seems weird. Install CPU spy and see what frequency your processor cores are running at.
The top 3 states are:
2265 MHz 29%
300 MHz 18%
1958 MHZ 17%

Your move.

--------------------------------------
Device: HTC One M8 (Amber Gold)
Carrier: AT&T
--------------------------------------
 
LightningKitsune
Old
#4  
Member - OP
Thanks Meter 1
Posts: 33
Join Date: Apr 2013

 
DONATE TO ME
Wow I derped pretty hard, the issue was fixed when I checked the box with "Erase all data" under Reset Phone. Didn't check that when I reset it the first time. Guess I had too much media on it...?

Your move.

--------------------------------------
Device: HTC One M8 (Amber Gold)
Carrier: AT&T
--------------------------------------
 
GermanGuy
Old
#5  
GermanGuy's Avatar
Senior Member
Thanks Meter 109
Posts: 1,073
Join Date: Mar 2005
Location: Minneapolis
Quote:
Originally Posted by LightningKitsune View Post
Wow I derped pretty hard, the issue was fixed when I checked the box with "Erase all data" under Reset Phone. Didn't check that when I reset it the first time. Guess I had too much media on it...?
Glad you sorted it out. Too much media should not be an issue, but a complete wipe will usually fix things.
AT&T HTC One M8
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes