Post Reply

Two questions SMS and Camera

OP Pilz

17th June 2014, 02:45 AM   |  #1  
Pilz's Avatar
OP Senior Member
Flag Middle of nowhere
Thanks Meter: 271
 
1,133 posts
Join Date:Joined: Dec 2013
Donate to Me
More
I host for my G3 and I can't figure it how to disable the shutter sound. Does anyone know how to? I've tried the sounds settungs and camera app.

Secondly how do you remove the SMS character limit? I have the F400S rooted.

Sent from my LG-F400S using XDA Premium 4 mobile app
17th June 2014, 03:23 PM   |  #2  
Pilz's Avatar
OP Senior Member
Flag Middle of nowhere
Thanks Meter: 271
 
1,133 posts
Join Date:Joined: Dec 2013
Donate to Me
More
I the tried to edit the features.xml file for the character limit but it won't let me save it in EFS. Any ideas?


Edit:

I fixed the sms issue using xposed however I would rather run ART and we can do that yet with xposed. Is there another workaround?
Sent from my LG-F400S using XDA Premium 4 mobile app
Last edited by Pilz; 19th June 2014 at 03:30 PM.
20th June 2014, 01:44 AM   |  #3  
Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Apr 2010
Quote:
Originally Posted by Pilz474

I host for my G3 and I can't figure it how to disable the shutter sound. Does anyone know how to? I've tried the sounds settungs and camera app.

Have you been able to figure out how to disable the camera shutter sound. My model is F400K ( Korean ).

I tried disabling the sounds in system>media>audio>ui but that doesnt work.

Having searched around, the LGCamera.apk needs to be decompiled and then the sound files in res>raw need to be replaced with silent ones and then it needs to be recompiled. I,unfortunately do not know how to do that
23rd June 2014, 10:26 PM   |  #4  
Pilz's Avatar
OP Senior Member
Flag Middle of nowhere
Thanks Meter: 271
 
1,133 posts
Join Date:Joined: Dec 2013
Donate to Me
More
I haven't, I've just been waiting for someone to post a fix or reply to this thread. I know what you mean I tried that as well but it didn't work. We should ask one of the camera guys to see if they can fix it. I have the F400S but the camera app should be the same.

EDIT:

This solved my problem

http://forum.xda-developers.com/show....php?t=2792242




Sent from my LG-F400S using XDA Premium 4 mobile app
Last edited by Pilz; 24th June 2014 at 06:27 AM.
The Following User Says Thank You to Pilz For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in G3 Q&A, Help & Troubleshooting by ThreadRank