Post Reply

Some themes load some don't

16th June 2014, 12:14 AM   |  #1  
Haligan's Avatar
OP Member
Flag Charlotte, NC
Thanks Meter: 7
 
51 posts
Join Date:Joined: Feb 2008
More

Some themes load correctly and some like the picture. I have cleared the data, cache and Uninstalled themer and reinstalled it. So no luck.

Any suggestions would be appreciated.

Sent from my SCH-I545 using Tapatalk
Last edited by Haligan; 16th June 2014 at 12:42 AM.
16th June 2014, 12:27 AM   |  #2  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Feb 2014
Clear cache and try again
16th June 2014, 11:24 AM   |  #3  
ThemerSupport's Avatar
Official Themer Rep
Thanks Meter: 437
 
924 posts
Join Date:Joined: Aug 2013
Quote:
Originally Posted by Haligan

Some themes load correctly and some like the picture. I have cleared the data, cache and Uninstalled themer and reinstalled it. So no luck.

Any suggestions would be appreciated.

Sent from my SCH-I545 using Tapatalk

Hi,

Where did you get the themes from?

Also, what device/Android version/root status/ROM are you using?
16th June 2014, 02:41 PM   |  #4  
Haligan's Avatar
OP Member
Flag Charlotte, NC
Thanks Meter: 7
 
51 posts
Join Date:Joined: Feb 2008
More
Quote:
Originally Posted by ThemerSupport

Hi,

Where did you get the themes from?

Also, what device/Android version/root status/ROM are you using?

These are two that I know will not work.

http://mycolorscreen.com/2014/06/13/purple-tiles/

http://mycolorscreen.com/2014/06/10/holo-plates/

This one and others will work.

http://mycolorscreen.com/2014/06/11/...-for-themer-2/

Most of the ones I look at come from Google+

Galaxy S4, KitKat 4.4.2, stock NC5.

Thanks,
17th June 2014, 10:20 AM   |  #5  
ThemerSupport's Avatar
Official Themer Rep
Thanks Meter: 437
 
924 posts
Join Date:Joined: Aug 2013
Quote:
Originally Posted by Haligan

These are two that I know will not work.

http://mycolorscreen.com/2014/06/13/purple-tiles/

http://mycolorscreen.com/2014/06/10/holo-plates/

This one and others will work.

http://mycolorscreen.com/2014/06/11/...-for-themer-2/

Most of the ones I look at come from Google+

Galaxy S4, KitKat 4.4.2, stock NC5.

Thanks,

Ah see there's your problem. You need to make sure that the resolution of those .zip files matches your phone. You can always ask the author what resolution the theme is designed for. We recommend using this link, and then changing the resolution at the top filter to match your S4. These aren't the official themes, therefore we can't guarantee they will work.

Hope this helps!
17th June 2014, 11:13 AM   |  #6  
Haligan's Avatar
OP Member
Flag Charlotte, NC
Thanks Meter: 7
 
51 posts
Join Date:Joined: Feb 2008
More
Ok, thanks.

Sent from my SCH-I545 using Tapatalk
23rd June 2014, 10:51 PM   |  #7  
Member
Flag NY
Thanks Meter: 1
 
35 posts
Join Date:Joined: May 2014
More
I think here is some problem in your system.
You just restore your and keep fresh all things then its working properly.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes