Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,740,412 Members 45,308 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Help! Problems in downgrade I9505 to 4.3 via CWM

Tip us?
 
iJo09
Old
#1  
Member - OP
Thanks Meter 8
Posts: 77
Join Date: Aug 2011
Location: Italy

 
DONATE TO ME
Default [Q] Help! Problems in downgrade I9505 to 4.3 via CWM

Hello!
I'm trying to downgrade my Galaxy S4 (I9505) to 4.3 stock ROM (XXUEML6) via custom recovery. I have flashed the pre-rooted ROM, XXUEML6 WiFi-FIX and Modem. Boots and runs very well (better than KitKat), WiFi works too, but the problem is that I can't find a way to get sound working!
I have tried to flash WiFi-FIX and Modem 3 more times, nothing changed. What can I do? Maybe I have to change kernel? If so, which one I have to use?

Thanks to all
HTC Sensation Z710e - Replaced digitizer, working again
- Latest 3.33.401.55, S-OFF, Officially Unlocked
- CM11 with CAF 3.4 kernel

Samsung Galaxy S III 16GB - Marble White - BROKEN DIGITIZER
- Stock XXEMG4 ITV

Samsung Galaxy S4 16GB - White Frost
- Stock XXUGNG2 ITV, KNOX 0x1
 
XxLordxX
Old
#2  
XxLordxX's Avatar
Recognized Contributor
Thanks Meter 942
Posts: 2,710
Join Date: Jul 2011
Location: Why do you need to know that?

 
DONATE TO ME
Hi,

It's very likely your modem is having issues with your bootloader, try flashing another modem image .

~Lord

"Time is too short to cry, long enough to try." - March of Time (Helloween)
Sent from my KitKat Nexus 10
 
iJo09
Old
#3  
Member - OP
Thanks Meter 8
Posts: 77
Join Date: Aug 2011
Location: Italy

 
DONATE TO ME
Quote:
Originally Posted by XxLordxX View Post
Hi,

It's very likely your modem is having issues with your bootloader, try flashing another modem image .

~Lord

"Time is too short to cry, long enough to try." - March of Time (Helloween)
Sent from my KitKat Nexus 10
I've tried flashing 2 times XXUGNF1 WiFi-FIX and Modem, and... BOOM HEADSHOT!! Sound and WiFi are working perfectly!
So, flashing stock ROM in recovery was enough

I hope that this thread will be useful for someone... thank you!
HTC Sensation Z710e - Replaced digitizer, working again
- Latest 3.33.401.55, S-OFF, Officially Unlocked
- CM11 with CAF 3.4 kernel

Samsung Galaxy S III 16GB - Marble White - BROKEN DIGITIZER
- Stock XXEMG4 ITV

Samsung Galaxy S4 16GB - White Frost
- Stock XXUGNG2 ITV, KNOX 0x1
 
XxLordxX
Old
#4  
XxLordxX's Avatar
Recognized Contributor
Thanks Meter 942
Posts: 2,710
Join Date: Jul 2011
Location: Why do you need to know that?

 
DONATE TO ME
Quote:
Originally Posted by iJo09 View Post
I've tried flashing 2 times XXUGNF1 WiFi-FIX and Modem, and... BOOM HEADSHOT!! Sound and WiFi are working perfectly!
So, flashing stock ROM in recovery was enough

I hope that this thread will be useful for someone... thank you!
Hi,

As your issue is already solved, can you add a [SOLVED] tag to the title?

Thanks,
~Lord
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes