FORUMS

[Q] Occasional random device restarting after root?

1,228 posts
Thanks Meter: 16
 
By mikeeey, Senior Member on 21st June 2014, 10:22 AM
Post Reply Subscribe to Thread Email Thread
Just wanted to see if this has happened to anyone else. It was either after root, or after installing Xposed, or after installing SuperSU and disabling KNOX, but occasionally my device just resets. It at completely at random times too, but usually it does a quick freeze before it happens. For example in the most recent occasion I closed a tab in google chrome, then it lagged for a second, then just reset. The time before that I just swiped my homescreen to the left and it did the same thing.
 
 
21st June 2014, 12:21 PM |#2  
Senior Member
Thanks Meter: 14
 
More
Actually mine was doing this before I rooted. Had to be an app we have on our phone or something.
21st June 2014, 10:18 PM |#3  
mikeeey's Avatar
OP Senior Member
Flag Everett, Washington
Thanks Meter: 16
 
More
Quote:
Originally Posted by papaskispartan

Actually mine was doing this before I rooted. Had to be an app we have on our phone or something.

Strange.. I wonder what I installed.
It happened again today, but this time I was driving in my car and it was sitting next to me with the screen off, then suddenly I notice it's at teh AT&T Logo rebooting.
24th June 2014, 02:10 AM |#4  
raynan's Avatar
Senior Member
Thanks Meter: 443
 
More
This also started happening to me after rooting and installing a few mods e.g. Xposed, Viper4Android, etc...it hasn't happened since I tried switching to ART (it didn't want to switch, but all sorts of small things were fixed)
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes