NVIDIA SHIELD Tablet Gets Android 5.0.1, OTA Available

The NVIDIA SHIELD Tablet is the latest Android-powered device released by famed GPU … more

FXP Team Delivers Lollipop to Various Xperia Devices!

From all of us here at XDA-Developers, we’d like to wish you Happy Holidays! If … more

Turn Your Camera Into a Live Puzzle Game

The classic sliding puzzle game hasnt changed much, if at all, over the years. Dating all the way … more

Samsung Begins Production of 8-Gigabit RAM Chips

With the release of Android 5.0, our favorite mobile operating system has become 64-bit … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Deleted

Help Me Fix This Evo V 4G

OP EvanLovesToast

Prev Previous Post   Next Post Next
24th June 2014, 04:49 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Jun 2014
I hate to be that guy who makes his first post as a "help me" thread, but I'm in a bit of a bind here.

The screen or GPU on my phone died (phone screen does not turn on) so VM sent me a replacement phone. My original phone had only the HTC logo on the front screen. New one also has Sprint logo. So, whatever, big deal.

Well during S-Off something went wrong. The SD card is wiped, and the phone does not appear to have a firmware on it. I cannot boot into anything other than the bootloader screen.

SO I tried running the RUU for this phone, but I am receiving an error message that it can not update, and that I need to find the correct RUU for the phone.

Every single post I have found is telling me to use this RUU -

RUU_Shooter_ICS_35_S_Sprint_WWE_VM_1.13.652.2_Radi o_1.06.00.0426_NV_1.53_144_release_262287_signed

So, big deal, right? Just boot into recovery and, oh wait. I don't have recovery. That was on my SD card that is now unreadable..

So does anyone have a solution for me? I found this issue extremely odd.

Phone is relocked
SHOOTER XC SHIP S-ON RL
HBOOT- 1.58.0000
RADIO- 1.09.00.0108
OpenADSP- v02.6.0.2226.00.0217
eMMC-boot

Any and all help is appreciated. Please do not tell me to go use google or search the forums, etc. I have already done both for several days now and have come up empty handed..
Last edited by EvanLovesToast; 24th June 2014 at 04:59 AM.
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes