Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Help with generic EFS/IMEI S4-i9500

OP mazbot

24th June 2014, 06:42 AM   |  #1  
OP Senior Member
Flag Florianópolis
Thanks Meter: 57
 
287 posts
Join Date:Joined: Jun 2013
Hello, I was about to take my phone to a service center for check an weird noise, but since I was using CM11 with chinese modem, I decided to flash stock rom.
I'm on the old bootloader, I flashed I9500ZTOBMG1 but when I try to make a call it shows "not registered in network". I checked my imei with *#06# and it shows a generic IMEI starting with 0049...
I have already tried to reflash stock rom via odin, reflash stock modem via odin, restore to last CM backup, but problem still.
I DO have a EFS backup, it's a .tar and a .tar2.gz inside a folder called EFSProBackup, but I don't know how to use it or even how to restore my IMEI. I had already this problem before, but I don't know what I did to resolve. Can someone help me?

Problem solved: I flashed again the chinese modem via cwm after flashing a custom rom, I don't know why, but my imei is back again and working, But I still don't know how to have stock rom working....
Last edited by mazbot; 24th June 2014 at 06:57 AM. Reason: solved
Post Reply Subscribe to Thread

Tags
imei generic s4 i9500
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes