FORUMS

Floating Apps with Rovers – XDA App Review

There are a lot of great launchers to help customize your phone. Some Launchers allow … more

What Features Do You Look for in a Gallery App?

With so many different options to choose from, finding the right Gallery app may be a … more

Google Photos ‘Unlimited’ Storage Reportedly Being Capped

When Google Photos was announced, many of us thought very highly … more

Sprint Moves to Lift Video Streaming Limit for All-In

Yesterday, Sprint announced a new unlimited scheme that offered customers an … more

[Q]Private mode not working.

56 posts
Thanks Meter: 6
 
Post Reply Subscribe to Thread Email Thread
22nd June 2014, 11:02 PM |#11  
fsupartyboy850's Avatar
OP Member
Flag Crestview
Thanks Meter: 6
 
Donate to Me
More
Quote:
Originally Posted by shortydoggg

Right now I'm just uninstalling, then reinstalling xposed framework from the xposed installer, depending on whether I need the mods or private mode

Just tried this method and no luck. Still get the same error message.

Sent from my Rooted AT&T Galaxy S5 using Tapatalk Pro.
The Following User Says Thank You to fsupartyboy850 For This Useful Post: [ View ]
 
 
22nd June 2014, 11:13 PM |#12  
Senior Member
Thanks Meter: 307
 
More
Quote:
Originally Posted by fsupartyboy850

Just tried this method and no luck. Still get the same error message.

Sent from my Rooted AT&T Galaxy S5 using Tapatalk Pro.

You may have to try the downgrade from the general section.

Sent from my SAMSUNG-SM-G900A using XDA Premium 4 mobile app
24th June 2014, 05:58 AM |#13  
wynnemelvin's Avatar
Member
Flag Lubbock
Thanks Meter: 6
 
More
Quote:
Originally Posted by fsupartyboy850

Just tried this method and no luck. Still get the same error message.

Sent from my Rooted AT&T Galaxy S5 using Tapatalk Pro.

If runtime was changed from dalvik to Art private mode will not enable.... if you've switched try switching back to dalvik and it will run perfectly!

Sent from my SAMSUNG-SM-G900A using XDA Premium 4 mobile app
24th June 2014, 06:14 AM |#14  
fsupartyboy850's Avatar
OP Member
Flag Crestview
Thanks Meter: 6
 
Donate to Me
More
Quote:
Originally Posted by wynnemelvin

If runtime was changed from dalvik to Art private mode will not enable.... if you've switched try switching back to dalvik and it will run perfectly!

Sent from my SAMSUNG-SM-G900A using XDA Premium 4 mobile app

I'm in dalvik.

Sent from my Rooted AT&T Galaxy S5 using Tapatalk Pro.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes