Dynamic Pop for Note 4 (N910T & 910W8)

With the release of the Canadian Lollipop ROM for the Note 4, T-Mobile users can also enjoy the … more

Sunday Debate: Better to Buy Older or Newer Hardware?

Join us in a fun Sunday Debate on New vs. Old. Come with your opinions and feel … more

HTC Sense Camera & Gallery for M8 GPE Lollipop

If you are running a GPE ROM and miss the sense gallery and camera, this flashable zip by … more

XenonHD Unofficial AOSP-based ROM for Find 7a

XDA Recognized Contributor uppon2 & Team Horizon are bringing the Oppo … more
Post Reply Subscribe to Thread Email Thread

[Q]Private mode not working.

22nd June 2014, 11:02 PM |#11  
fsupartyboy850's Avatar
OP Member
Flag Crestview
Thanks Meter: 6
 
56 posts
Join Date:Joined: Apr 2014
Donate to Me
More
Quote:
Originally Posted by shortydoggg

Right now I'm just uninstalling, then reinstalling xposed framework from the xposed installer, depending on whether I need the mods or private mode

Just tried this method and no luck. Still get the same error message.

Sent from my Rooted AT&T Galaxy S5 using Tapatalk Pro.
The Following User Says Thank You to fsupartyboy850 For This Useful Post: [ View ]
 
 
22nd June 2014, 11:13 PM |#12  
Senior Member
Thanks Meter: 304
 
778 posts
Join Date:Joined: Apr 2011
Quote:
Originally Posted by fsupartyboy850

Just tried this method and no luck. Still get the same error message.

Sent from my Rooted AT&T Galaxy S5 using Tapatalk Pro.

You may have to try the downgrade from the general section.

Sent from my SAMSUNG-SM-G900A using XDA Premium 4 mobile app
24th June 2014, 05:58 AM |#13  
wynnemelvin's Avatar
Member
Flag Lubbock
Thanks Meter: 6
 
77 posts
Join Date:Joined: Jul 2010
More
Quote:
Originally Posted by fsupartyboy850

Just tried this method and no luck. Still get the same error message.

Sent from my Rooted AT&T Galaxy S5 using Tapatalk Pro.

If runtime was changed from dalvik to Art private mode will not enable.... if you've switched try switching back to dalvik and it will run perfectly!

Sent from my SAMSUNG-SM-G900A using XDA Premium 4 mobile app
24th June 2014, 06:14 AM |#14  
fsupartyboy850's Avatar
OP Member
Flag Crestview
Thanks Meter: 6
 
56 posts
Join Date:Joined: Apr 2014
Donate to Me
More
Quote:
Originally Posted by wynnemelvin

If runtime was changed from dalvik to Art private mode will not enable.... if you've switched try switching back to dalvik and it will run perfectly!

Sent from my SAMSUNG-SM-G900A using XDA Premium 4 mobile app

I'm in dalvik.

Sent from my Rooted AT&T Galaxy S5 using Tapatalk Pro.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes