Lollipop for OnePlus One Enters Testing Stage

Cyanogen just announced on their twitter that their CyanogenMod Lollipop build for the OnePlus … more

Xiaomi Business Model Unlike Usually Conceived

This article explains how Xiaomi sells phones not just to be a mobile OEM, but also to seed … more

Note 4 Launcher Theme Collection

If you like the features and integration of the TouchWiz Launcher on your Note 4, FrenchFamousTeam put … more

Verizon Allows Customers to Opt Out of Supercookies

Following the controversy that Verizon’s zombie “supercookies” … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Oppo Find 7a x9006 - 3G Problem - Color Os v1.2

OP franchino87

3rd June 2014, 09:50 AM   |  #1  
franchino87's Avatar
OP Junior Member
Flag Firenze
Thanks Meter: 0
 
16 posts
Join Date:Joined: Jan 2011
More
Hi everybody, i'm a brand new owner of this amazing smartphone

Everything works correctly when i'm at home under my wi-fi.
Problems show up when i'm out, connected by my sim card.

The signal seems unstable even if i constantly have the H+ sign, it's kinda impossible to open a web page or download something.

Anyone encountered the same problem?

Thanks
3rd June 2014, 02:31 PM   |  #2  
lhayati's Avatar
Senior Member
Flag Oxford
Thanks Meter: 176
 
362 posts
Join Date:Joined: Sep 2010
More
Sometimes I have a problem where my mobile connection literally drops like the H+/lte logo dissapears
3rd June 2014, 02:56 PM   |  #3  
franchino87's Avatar
OP Junior Member
Flag Firenze
Thanks Meter: 0
 
16 posts
Join Date:Joined: Jan 2011
More
isn't the problem i ecountered, i still have H+ icon but i have to wait from 10 to 15 second (when i'm lucky) to let him open a web page, or a game
3rd June 2014, 11:50 PM   |  #4  
tonybhoy's Avatar
Senior Member
Flag glasgow
Thanks Meter: 64
 
789 posts
Join Date:Joined: Jan 2011
this has been my problem all along
4th June 2014, 01:27 AM   |  #5  
franchino87's Avatar
OP Junior Member
Flag Firenze
Thanks Meter: 0
 
16 posts
Join Date:Joined: Jan 2011
More
Quote:
Originally Posted by tonybhoy

this has been my problem all along

i'd like to try the Color Os 2.0 to see if the problem persist, anyone tried that?
4th June 2014, 06:37 PM   |  #6  
launton's Avatar
Member
Flag Liverpool UK
Thanks Meter: 23
 
73 posts
Join Date:Joined: Jan 2008
More
I'm using the beta version (v2.0.0i) that's freely available on the oppo forums on my X9006. I installed, and factory reset after, then set phone up. No problems at all now
7th June 2014, 11:18 AM   |  #7  
franchino87's Avatar
OP Junior Member
Flag Firenze
Thanks Meter: 0
 
16 posts
Join Date:Joined: Jan 2011
More
Quote:
Originally Posted by launton

I'm using the beta version (v2.0.0i) that's freely available on the oppo forums on my X9006. I installed, and factory reset after, then set phone up. No problems at all now

I Confirm that, still waiting for my contract to be renewal to take a look if the "internet issues" is gone but with Color OS 2.0 i solved:
- Disappearing notification on android notification bar
- Swiftkey error about reading the predictions from SD Card

What gone wrong:
- The "Hey Snapdragon" keyword seems to work very poorly on this, it activate himself very often, even yesterday night when i sneeze!!!!!
23rd June 2014, 07:16 PM   |  #8  
franchino87's Avatar
OP Junior Member
Flag Firenze
Thanks Meter: 0
 
16 posts
Join Date:Joined: Jan 2011
More
OMG i have a big big issues now...

I don't know if it's related to my problem but...

about one week ago, my oppo go to the ground for his first time getting damaged on 3/4 corner.

In those days i noticed some "ghost touch", this things is taking me crazy...

Someone else encountered this problem?
24th June 2014, 07:29 AM   |  #9  
KL643's Avatar
Senior Member
@40000ft
Thanks Meter: 112
 
365 posts
Join Date:Joined: May 2009
More
I did when I was on OS 2 beta. After moving back to stable, things were back to normal. Made a thread about it on the Oppo forum..

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes