Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Xperia Z ultra

OP Kenjijo

24th June 2014, 08:44 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Mar 2014
My Xperia z ultra cannot turn on, turn off, not charge.
When charging the led is on off on off.
Dont know what a problem i try to turn off all way but cannot.
Anyone here can help please?
24th June 2014, 08:54 AM   |  #2  
blueether's Avatar
Senior Member
Flag Te Awamutu, New Zealand
Thanks Meter: 1,385
 
3,010 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Quote:
Originally Posted by Kenjijo

My Xperia z ultra cannot turn on, turn off, not charge.
When charging the led is on off on off.
Dont know what a problem i try to turn off all way but cannot.
Anyone here can help please?

Sounds like it could be a corrupt bootloader?

Things to try

Press the red 'off' button beside the sim card, then charge in a A/C charger for several hours, then see if it will power on

Do the above but dont power on. hold down the volume down button while connection to a PC

Do the above but press the 'red off button' while holding the vol - button while connected to the PC

These last two we want the LED to turn blue for 1/2 a sec then go out (Flash Mode)
The Following 2 Users Say Thank You to blueether For This Useful Post: [ View ]
24th June 2014, 10:00 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by blueether

Sounds like it could be a corrupt bootloader?

Things to try

Press the red 'off' button beside the sim card, then charge in a A/C charger for several hours, then see if it will power on

Do the above but dont power on. hold down the volume down button while connection to a PC

Do the above but press the 'red off button' while holding the vol - button while connected to the PC

These last two we want the LED to turn blue for 1/2 a sec then go out (Flash Mode)

Thanks for your comment.
I'll try it.
24th June 2014, 11:05 AM   |  #4  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Mar 2014
Still nothing happen.
Now when i charging the led is blinking.
Don't know what is the problem.
24th June 2014, 11:11 AM   |  #5  
maxld's Avatar
Senior Member
Flag Łódź
Thanks Meter: 215
 
1,167 posts
Join Date:Joined: Mar 2009
More
Quote:
Originally Posted by Kenjijo

Still nothing happen.
Now when i charging the led is blinking.
Don't know what is the problem.

Maybe try to repair your phone via SEUS.
The Following User Says Thank You to maxld For This Useful Post: [ View ]
24th June 2014, 12:21 PM   |  #6  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by maxld

Maybe try to repair your phone via SEUS.

USB cannot recognized.
So what i gonna do?
24th June 2014, 06:29 PM   |  #7  
Account currently disabled
Flag Kepler-34b
Thanks Meter: 5,663
 
15,002 posts
Join Date:Joined: Oct 2007
More
The only times I've seen a blinking red LED (with and without a cable plugged in), is when there are issues with the bootloader. I've accidentally locked my bootloader while being on a custom kernel a couple of times, and I've gotten this exact behavior.

What was the last thing you did with your Ultra?

Sent from my C6833_GPe using Tapatalk
The Following User Says Thank You to LordManhattan For This Useful Post: [ View ]
25th June 2014, 02:17 AM   |  #8  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by LordManhattan

The only times I've seen a blinking red LED (with and without a cable plugged in), is when there are issues with the bootloader. I've accidentally locked my bootloader while being on a custom kernel a couple of times, and I've gotten this exact behavior.

What was the last thing you did with your Ultra?

Sent from my C6833_GPe using Tapatalk

I didn't do anything. My phone no root and locked bootloader. And now the led is continuous (red led, yellow blinking) when i'm charging. cannot do anything with it.
Sorry my English not good.
26th June 2014, 12:18 AM   |  #9  
tsiros's Avatar
Senior Member
Thanks Meter: 4
 
129 posts
Join Date:Joined: Jan 2006
More
I would go to a service center, if i were you.
The Following User Says Thank You to tsiros For This Useful Post: [ View ]
26th June 2014, 12:58 AM   |  #10  
Account currently disabled
Flag Kepler-34b
Thanks Meter: 5,663
 
15,002 posts
Join Date:Joined: Oct 2007
More
Yeah, I would probably send it in for repairs too since I can't really tell what's going on.

The Following User Says Thank You to LordManhattan For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes