Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,738,152 Members 54,534 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Black screen, no boot, random vibration

Tip us?
 
hohlbub
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Sep 2011
Default [Q] Black screen, no boot, random vibration

Ok, so my Galaxy S4 GT-I9505 won't boot up. Pretty common situation by what i have read on this and other forums so far but mine seems to behave a little different.

Since I've had the device it sometimes just randomly rebooted without any obvious reason but since it only occured once in a few month i did not investigate this any further.

Yesterday it suddenly got really slow when using some normal apps, nothing special (not like a little slow when the cpu is heavily used, but really really slow) it took about one minute for it to close any app and going back to the home screen etc, everything while still recording my actions so when it became unstuck just doing everything i tried in the meantime really fast, then again blocking. So far so good after a reboot that took 5 minutes (even the boot animation appeared extremely slow and fragmented) everything seemed normal.

Until it just freezed while i tried to make a phone call, during which it never dialed but just displaying the dialing animation, although i could switch back to the home screen and back to the "call" i could not end it or cancel it or anything, the phone behaved normal but the call stayed.
Then i tried rebooting it ...

... now it seems to be a brick, nothing will work it won't start up in any mode neither recovery, nor normal, nor download mode nothing.
After a few hours in the charger (i just left it there) suddenly the (untill then black) screen displayed the charging animation, when i tried to boot it then it just went back to a black screen.
After another hour it just started vibrating out of nowhere (and just stopped when i removed the battery).

Thats it, do you have any ideas on that ?

Some other info on the phone :
- rooted stock rom Android 4.4.2 from Vodafone
- tried adb, odin, but no connection to any pc possible at the moment
 
Lennyz1988
Old
#2  
Senior Member
Thanks Meter 184
Posts: 1,530
Join Date: May 2009
Location: Netherlands
You have a faulty battery or some other damaged hardware.

Try to see if it boots with an other battery, if that fails then you have hardware damage.
Current:

Samsung Galaxy S 4 I9505 | WanamLite v2.6

Retired:

Samsung Galaxy S II I9100 : AOKP 4.2.1
HTC Touch Pro2 | ROM: Valkyrie 6.5.23115TR2.5
HTC HD2 | DarkStone1337 [FroyoStone Sense - V3.2]
HTC Desire : Oxygen v2.1.3
 
hohlbub
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Sep 2011
Thanks for your quick reply! I'm going to try a different battery now ...
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes