Post Reply

Unable to boot after trying to get CM10.2

23rd June 2014, 10:57 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Jan 2014
Hi

I wanted to install CM10.2, the last stable version on my xperia T. I followed this wiki:

wiki.cyanogenmod.org/w/Install_CM_for_mint

I succesfully unlocked the bootloader. When I was trying to flash the rom, it went wrong.
In step 5:
fastboot -i 0xfce flash boot boot.img -> was ok, i didn't see an error or the like, it went rather quick though, couple of seconds
fastboot -i 0xfce reboot -> turned off

But it didn't reboot, it went to the sony logo, but then it turned off again and then back to to sony logo and so forth.

Can someone help me, as i don't know what to do now? I googled it, but it didn't give much.

Thanks
Greetings
Last edited by Tim321; 23rd June 2014 at 11:01 AM.
23rd June 2014, 08:06 PM   |  #2  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Jan 2014
I managed to flash the boot.img again, and installed the zip. It worked now, and I can use CM10.2. But sometimes it reboots from itself, and once i had a blue screen. What's that about?
23rd June 2014, 09:18 PM   |  #3  
istux's Avatar
Senior Member
Flag Milano
Thanks Meter: 407
 
567 posts
Join Date:Joined: Jun 2012
More
Quote:
Originally Posted by Tim321

I managed to flash the boot.img again, and installed the zip. It worked now, and I can use CM10.2. But sometimes it reboots from itself, and once i had a blue screen. What's that about?

Known issue due to kernel problems and there are no developers working on it anymore.
Try Omnirom instead, it's very good and quite stable
24th June 2014, 10:16 AM   |  #4  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by istux

Known issue due to kernel problems and there are no developers working on it anymore.
Try Omnirom instead, it's very good and quite stable

Thanks. I thought this was stable, as it said it was stable.
About omnirom, it's nightly and gets updated almost everyday. Does this means I get to backup and do this whole process almost everyday to get a more stable version? I'm quite new in this.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia T, TL, TX, V Q&A, Help & Troubleshooting by ThreadRank