5,814,863 Members 48,382 Now Online
XDA Developers Android and Mobile Development Forum

Just updated my rom but lost access to play services.

Tip us?
 
Corndog3434
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 9
Join Date: Aug 2013
Default Just updated my rom but lost access to play services.

I am currently running Baja ROM kitkat on my Verizon note 3. I have already posted to the Q+A but nobody seems to be able to help over there. Here's a link to my other post with more info about my issue. http://forum.xda-developers.com/show....php?t=2792646 sorry for posting twice I just can not find a way around this problem and having no apps sucks.
 
R_a_z_v_a_n
Old
#2  
R_a_z_v_a_n's Avatar
Recognized Contributor
Thanks Meter 1,758
Posts: 2,023
Join Date: Sep 2009
Location: XDA Assist Team
Hi there,

I'm sorry to inform you but XDA Assist is not a place where you have something like an helpdesk.

Quote:
The mission of XDA Assist is to provide basic help to those who have tried searching but can't find what they are looking for and need assistance. This is not a "helpdesk" providing technical assistance but more to point you in the correct direction with your problem. Perhaps you can't find posts on how to root your phone, install custom recovery or maybe you have questions about how to navigate and use features on the site.
And seems you know where to ask, but you must only to wait an answer for that error.

In other way, enter in recovery, wipe cache%dalvik and flash GApps again.


Good luck

PS: I will close this thread.
THREAD CLOSED
Subscribe
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes