FORUMS

Analysis & Opinion

My home launcher always asks which to use

1,285 posts
Thanks Meter: 164
 
Post Reply Subscribe to Thread Email Thread
I'm running stock touchwiz. 4.3 rooted. Since yesterday I have a problem after using my phone when I press home key it asks me which launcher to use. Easy or the other. I tap always. But again after a while it asks me the same.
I dony know why please help.
I dony have any launcher other then tw.

Sent from Galaxy Note 3 SM-N9005
 
 
15th June 2014, 07:07 AM |#2  
jdomadia's Avatar
Senior Member
Flag DUBAI/INDIA
Thanks Meter: 638
 
Donate to Me
More
Quote:
Originally Posted by thahim

I'm running stock touchwiz. 4.3 rooted. Since yesterday I have a problem after using my phone when I press home key it asks me which launcher to use. Easy or the other. I tap always. But again after a while it asks me the same.
I dony know why please help.
I dony have any launcher other then tw.

Sent from Galaxy Note 3 SM-N9005

I was facing same problem as yours with U.K BTU firmware on Kitkat, after flashing U.A.E firmware problem resolved.
15th June 2014, 07:08 AM |#3  
thahim's Avatar
OP Senior Member
Flag Karachi
Thanks Meter: 164
 
More
Quote:
Originally Posted by jdomadia

I was facing same problem as yours with U.K BTU firmware on Kitkat, after flashing U.A.E firmware problem resolved.

Im not using kitkat and I havnt updated since almost 3 months.

Sent from Galaxy Note 3 SM-N9005
15th June 2014, 08:13 AM |#4  
thahim's Avatar
OP Senior Member
Flag Karachi
Thanks Meter: 164
 
More
I read somewhere that this problem is because of google search update so I uninstalled the update for google search. Since then popup hasnt appeared. I dont know if its the fix or not. If mt problem again I came ill post here.

Sent from Galaxy Note 3 SM-N9005
15th June 2014, 11:15 AM |#5  
buell47's Avatar
Senior Member
Flag Hannover
Thanks Meter: 64
 
More
Deleted


Gesendet von meinem SM-N9005 mit Tapatalk
17th June 2014, 11:42 AM |#6  
ShadowLea's Avatar
Senior Member
Flag Enschede, The Netherlands
Thanks Meter: 1,262
 
More
It's a very annoying bug. I always get this when I try to open soemting in tapatalk or open office. It simply won't store the 'open with' settings.

What you can try is to temporarily install another launcher (Apex and Nova are free), press home, select that one as always, uninstall it again, press home and select the one you want. Might work.
The Following User Says Thank You to ShadowLea For This Useful Post: [ View ]
24th June 2014, 08:00 AM |#7  
thahim's Avatar
OP Senior Member
Flag Karachi
Thanks Meter: 164
 
More
Quote:
Originally Posted by ShadowLea

It's a very annoying bug. I always get this when I try to open soemting in tapatalk or open office. It simply won't store the 'open with' settings.

What you can try is to temporarily install another launcher (Apex and Nova are free), press home, select that one as always, uninstall it again, press home and select the one you want. Might work.

It was solved by uninstalling updates for google search. But the problem has again came in after few days now.
I dont want to install any launcher.
Is this because of tapatalk?

Sent from Galaxy Note 3 SM-N9005
24th June 2014, 01:22 PM |#8  
ShadowLea's Avatar
Senior Member
Flag Enschede, The Netherlands
Thanks Meter: 1,262
 
More
Quote:
Originally Posted by thahim

It was solved by uninstalling updates for google search. But the problem has again came in after few days now.
I dont want to install any launcher.
Is this because of tapatalk?

Sent from Galaxy Note 3 SM-N9005

I wasn't suggesting you actually keep the other launcher.

No, it's because of a few system files in KitKat not being writable. It has nothing to do with the specific apps. (The WiFi password file also has this issue for som.e
24th June 2014, 02:05 PM |#9  
thahim's Avatar
OP Senior Member
Flag Karachi
Thanks Meter: 164
 
More
Quote:
Originally Posted by ShadowLea

I wasn't suggesting you actually keep the other launcher.

No, it's because of a few system files in KitKat not being writable. It has nothing to do with the specific apps. (The WiFi password file also has this issue for som.e

But im on 4.3 not kitkat

Sent from Galaxy Note 3 SM-N9005
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes