Android TV Launcher Pushed to Google Play

Over the past decade, the tech universe has seen two drastic and widely contrasting changes with … more

Cyngn, OnePlus, Micromax – The Legal Battle

Recently, a battle has been waging in India over the rights to distribute the commercial … more

Lean Mean Battery Power Saving App Review

We talk a lot about battery topics here at XDA TV. We talk about everything from Power Banks to USB … more

Android 5.1 Possibly Coming February 2015

Google released Android 5.0 just over a month ago, and since then Lollipop has been trying to … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

My home launcher always asks which to use

OP thahim

15th June 2014, 07:53 AM   |  #1  
thahim's Avatar
OP Senior Member
Flag Karachi
Thanks Meter: 118
 
892 posts
Join Date:Joined: Dec 2006
More
I'm running stock touchwiz. 4.3 rooted. Since yesterday I have a problem after using my phone when I press home key it asks me which launcher to use. Easy or the other. I tap always. But again after a while it asks me the same.
I dony know why please help.
I dony have any launcher other then tw.

Sent from Galaxy Note 3 SM-N9005
15th June 2014, 08:07 AM   |  #2  
jdomadia's Avatar
Senior Member
Flag Dubai
Thanks Meter: 431
 
1,048 posts
Join Date:Joined: Jan 2013
Donate to Me
More
Quote:
Originally Posted by thahim

I'm running stock touchwiz. 4.3 rooted. Since yesterday I have a problem after using my phone when I press home key it asks me which launcher to use. Easy or the other. I tap always. But again after a while it asks me the same.
I dony know why please help.
I dony have any launcher other then tw.

Sent from Galaxy Note 3 SM-N9005

I was facing same problem as yours with U.K BTU firmware on Kitkat, after flashing U.A.E firmware problem resolved.
15th June 2014, 08:08 AM   |  #3  
thahim's Avatar
OP Senior Member
Flag Karachi
Thanks Meter: 118
 
892 posts
Join Date:Joined: Dec 2006
More
Quote:
Originally Posted by jdomadia

I was facing same problem as yours with U.K BTU firmware on Kitkat, after flashing U.A.E firmware problem resolved.

Im not using kitkat and I havnt updated since almost 3 months.

Sent from Galaxy Note 3 SM-N9005
15th June 2014, 09:13 AM   |  #4  
thahim's Avatar
OP Senior Member
Flag Karachi
Thanks Meter: 118
 
892 posts
Join Date:Joined: Dec 2006
More
I read somewhere that this problem is because of google search update so I uninstalled the update for google search. Since then popup hasnt appeared. I dont know if its the fix or not. If mt problem again I came ill post here.

Sent from Galaxy Note 3 SM-N9005
15th June 2014, 12:15 PM   |  #5  
buell47's Avatar
Senior Member
Flag Hannover
Thanks Meter: 64
 
282 posts
Join Date:Joined: Nov 2010
More
Deleted


Gesendet von meinem SM-N9005 mit Tapatalk
17th June 2014, 12:42 PM   |  #6  
ShadowLea's Avatar
Senior Member
Flag Enschede, The Netherlands
Thanks Meter: 1,036
 
4,145 posts
Join Date:Joined: Dec 2010
More
It's a very annoying bug. I always get this when I try to open soemting in tapatalk or open office. It simply won't store the 'open with' settings.

What you can try is to temporarily install another launcher (Apex and Nova are free), press home, select that one as always, uninstall it again, press home and select the one you want. Might work.
The Following User Says Thank You to ShadowLea For This Useful Post: [ View ]
24th June 2014, 09:00 AM   |  #7  
thahim's Avatar
OP Senior Member
Flag Karachi
Thanks Meter: 118
 
892 posts
Join Date:Joined: Dec 2006
More
Quote:
Originally Posted by ShadowLea

It's a very annoying bug. I always get this when I try to open soemting in tapatalk or open office. It simply won't store the 'open with' settings.

What you can try is to temporarily install another launcher (Apex and Nova are free), press home, select that one as always, uninstall it again, press home and select the one you want. Might work.

It was solved by uninstalling updates for google search. But the problem has again came in after few days now.
I dont want to install any launcher.
Is this because of tapatalk?

Sent from Galaxy Note 3 SM-N9005
24th June 2014, 02:22 PM   |  #8  
ShadowLea's Avatar
Senior Member
Flag Enschede, The Netherlands
Thanks Meter: 1,036
 
4,145 posts
Join Date:Joined: Dec 2010
More
Quote:
Originally Posted by thahim

It was solved by uninstalling updates for google search. But the problem has again came in after few days now.
I dont want to install any launcher.
Is this because of tapatalk?

Sent from Galaxy Note 3 SM-N9005

I wasn't suggesting you actually keep the other launcher.

No, it's because of a few system files in KitKat not being writable. It has nothing to do with the specific apps. (The WiFi password file also has this issue for som.e
24th June 2014, 03:05 PM   |  #9  
thahim's Avatar
OP Senior Member
Flag Karachi
Thanks Meter: 118
 
892 posts
Join Date:Joined: Dec 2006
More
Quote:
Originally Posted by ShadowLea

I wasn't suggesting you actually keep the other launcher.

No, it's because of a few system files in KitKat not being writable. It has nothing to do with the specific apps. (The WiFi password file also has this issue for som.e

But im on 4.3 not kitkat

Sent from Galaxy Note 3 SM-N9005

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes