Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[q] network problem in x8

OP sharathhraj

20th May 2014, 06:58 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
5 posts
Join Date:Joined: Feb 2014
I am using the rom ZENCEFILL(nAa-14), the problem is that my phone's 2g network is not working but working with 3g network.It also exists in original stock rom of x8.

HELP ME!!!!!
20th May 2014, 11:37 AM   |  #2  
yousef-p's Avatar
Senior Member
Flag east azerbaijan
Thanks Meter: 516
 
230 posts
Join Date:Joined: Oct 2011
More
Quote:
Originally Posted by sharathhraj

I am using the rom ZENCEFILL(nAa-14), the problem is that my phone's 2g network is not working but working with 3g network.It also exists in original stock rom of x8.

HELP ME!!!!!

reinstall rom (before make format system) or use another rom
24th June 2014, 04:25 PM   |  #3  
OP Junior Member
Thanks Meter: 1
 
5 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by yousef-p

reinstall rom (before make format system) or use another rom

Ya i tried that too but not working.When i change network to 2g there is no signal bt there is signal when change the network to 3g.At first i thought it was a sim problem bt its nt ,its a phone problem.

HELP ME ......
The Following User Says Thank You to sharathhraj For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes