Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,781,794 Members 44,612 Now Online
XDA Developers Android and Mobile Development Forum

Phone keeps rebooting, cannot get into download mode

Tip us?
 
MadnessG
Old
#1  
MadnessG's Avatar
Member - OP
Thanks Meter 7
Posts: 49
Join Date: Mar 2012
Location: Los Angeles
Default Phone keeps rebooting, cannot get into download mode

I had the phone on the newest PAC-MAN nightly, and I rebooted to my recovery (CWM 6.0.4.4) and flashed another recovery (TWRP 2.7.1) However, after I flashed it and went to reboot to recovery, it would not boot, simply vibrate until the first Samsung sign flashes, and then reboots. I cannot reboot into recovery, and trying to put it into download mode just does the same thing. Is there any way to someone force it into download mode so I can flash stock or anything? Thanks so much
Nexus 5
Running: Stock

Samsung Galaxy S II Skyrocket (Retired)
Running: SultanXDA Unofficial CM 11

Samsung Galaxy Note i717 (Retired)
Running: BlownFuze AOKP 4.3.1
 
Sloogle_Flugelmann
Old
#2  
Member
Thanks Meter 0
Posts: 38
Join Date: Apr 2009
I believe it's Volume up + Power to get it straight to download mode.
 
440bro
Old
#3  
440bro's Avatar
Senior Member
Thanks Meter 388
Posts: 1,128
Join Date: Oct 2008
Location: Cleveland ROCKS!!!

 
DONATE TO ME
Your power button is stuck so it keeps resetting. Try flicking the back of your phone by the power button with your finger.
The Following User Says Thank You to 440bro For This Useful Post: [ Click to Expand ]
 
MadnessG
Old
#4  
MadnessG's Avatar
Member - OP
Thanks Meter 7
Posts: 49
Join Date: Mar 2012
Location: Los Angeles
Quote:
Originally Posted by 440bro View Post
Your power button is stuck so it keeps resetting. Try flicking the back of your phone by the power button with your finger.
That did it. I'm surprised, I've never had this problem with this phone, thanks so much!
Nexus 5
Running: Stock

Samsung Galaxy S II Skyrocket (Retired)
Running: SultanXDA Unofficial CM 11

Samsung Galaxy Note i717 (Retired)
Running: BlownFuze AOKP 4.3.1
 
440bro
Old
#5  
440bro's Avatar
Senior Member
Thanks Meter 388
Posts: 1,128
Join Date: Oct 2008
Location: Cleveland ROCKS!!!

 
DONATE TO ME
Quote:
Originally Posted by MadnessG View Post
That did it. I'm surprised, I've never had this problem with this phone, thanks so much!
You're one of hundreds plagued with this problem. We should start a club!

Glad you're up and running again.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes