Post Reply

Lumia switching off for no reason.

OP mobi

24th May 2014, 01:58 PM   |  #1  
mobi's Avatar
OP Senior Member
Flag Atlanta, GA USA
Thanks Meter: 11
 
257 posts
Join Date:Joined: Nov 2006
More
Hi all, I have a Lumia 1020 USA AT&T model with WP8.1 and all the latest updates from the Preview for Developers installed. I have a problem where my Lumia will turn off or at least I think it's off. Most of the time a soft reset will cure the issue but I'm wondering if anyone else has this problem?

It pre-dates WP8.1 and was happening with WP8 too. Today for example, I didn't charge the phone last night and I think it dies earlier this morning but after plugging it into power, again nothing. No beeps, no signs of life, nothing. I did a soft reset and it's back. I'm beginning to think that it could be an app...

Besides a hard reset, does anyone have any suggestions for me to try? I think that's going to be the end result but I thought I'd ask first. Let me know if you have any suggestions.

Cheers.
24th June 2014, 05:23 PM   |  #2  
Senior Member
Pasadena, CA
Thanks Meter: 10
 
382 posts
Join Date:Joined: Feb 2006
Same problem
I'm having the same problem, mostly at night. There are other people with this issue. Nokia has exchanged phones for some.

I did the hard reset but that did not fix the problem. I'm trying other things -- uninstalling apps and turning off battery saver -- we'll see if it works.

My firmware is 3051.40000.1346.0001, unlocked AT&T phone running WP8.1 Dev preview. Is there a newer firmware?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes