FORUMS

Make Your Network Smart – XDA Xposed Tuesday

We rave about the features and abilities of our smartphones. However, in order for … more

Dr.Ketan Brings The S6 Theme Store To The Note 4

Dr.Ketan has submitted a video to the forums showing a functional port of the Galaxy S6 … more

Do You Have Insurance on Your Smartphone?

While affordable smartphones are becoming more available, the majority of high-end flagships … more

Apple Music Will Increase iTunes Match to 100,000 Songs

The battle for music streaming subscription dominance is starting to really heat … more

[Q] Phone not charging when on !!!43368345

15 posts
Thanks Meter: 0
 
By neojacks2, Junior Member on 15th May 2014, 03:50 AM
Post Reply Subscribe to Thread Email Thread
Hey guys i need immediate help..! My phone (CHD) IS NOT CHARGING WHEN ITS ON..! It only charges when i switch it off..it suddenly happened today and i have never faced such an issue before since one year of owning the device..im on stock ROM (ROOTED) with kash kernel 2.7.. I even installed stock kernel to see if it works or not but it didnt..even flashed the ROM again but still no use..please tell me what to do..
 
 
15th May 2014, 05:37 AM |#2  
Senior Member
Flag Coimbatore
Thanks Meter: 59
 
More
Quote:
Originally Posted by neojacks2

Hey guys i need immediate help..! My phone (CHD) IS NOT CHARGING WHEN ITS ON..! It only charges when i switch it off..it suddenly happened today and i have never faced such an issue before since one year of owning the device..im on stock ROM (ROOTED) with kash kernel 2.7.. I even installed stock kernel to see if it works or not but it didnt..even flashed the ROM again but still no use..please tell me what to do..

Did u try with another charger if it's helping??

Sent from my C2305 using XDA Premium 4 mobile app
15th May 2014, 05:48 AM |#3  
edwardpage's Avatar
Senior Member
NOT india
Thanks Meter: 33
 
More
Quote:
Originally Posted by neojacks2

Hey guys i need immediate help..! My phone (CHD) IS NOT CHARGING WHEN ITS ON..! It only charges when i switch it off..it suddenly happened today and i have never faced such an issue before since one year of owning the device..im on stock ROM (ROOTED) with kash kernel 2.7.. I even installed stock kernel to see if it works or not but it didnt..even flashed the ROM again but still no use..please tell me what to do..

u r not the first one...check this out..
http://forum.xda-developers.com/show....php?t=2719896
The Following User Says Thank You to edwardpage For This Useful Post: [ View ]
15th May 2014, 04:26 PM |#4  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by edwardpage

u r not the first one...check this out..
http://forum.xda-developers.com/show....php?t=2719896

OMFGGGGGGGG IT FIXED IT MAN THANK YOU SO FRIGGING TONS MY GOD I CANT BELIEVE THAT I DONT HAVE TO GO TO ****TY SERVICE CENTERS OH HELL YEEEEAAAAA GODDDD

Sent from my Micromax A116 using Tapatalk
15th May 2014, 04:34 PM |#5  
edwardpage's Avatar
Senior Member
NOT india
Thanks Meter: 33
 
More
Thumbs up
thats good
dont forget to hit thanks
24th June 2014, 07:37 PM |#6  
Junior Member
Thanks Meter: 0
 
More
That quoted thread or question was posted by me. And still I am waiting for help nothing worked for me. I tried adjusting the pin via toothpick as suggested by websites. Stock rom custom rom stock kernel kash kernel nothing worked. Pin change not provide solution. Micromax cc says no problem in hardware (they are unable to find out the problem). Now developers and experts of xda only can help. Or if someone can guide how to direct it to battery my mean using shunt so I can charge battery while on. Please help

My original question in thread was "
Please help.My micromax A116 not charging while swichted on.If i Swiched off than connect charger it charges perfactly .All usb function ie otg drive otg mouse working perfactly.Even I flashed it with stock rom,calibrate battery flash other rom .But still it is not charging while it is on .So every tome it discharged I have to switc it off than charge in same switch off mode.Even i give it to the mobile service center they told there is no fault in board neither in battery."

Sent from my Nexus 4 using XDA Free mobile app
Last edited by vicky4india; 24th June 2014 at 07:42 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes