A Look at the Telegram+ Situation

more

Remove Unlocked Warning Message from Moto E 2015

more

Multi Boot: The Fall of Nandroid?

more

NVIDIA SHIELD: The Tegra X1 Powered Android TV Box

The post NVIDIA SHIELD: The Tegra X1 Powered Android TV Box appeared first on … more
Post Reply

S3 cant watch/record videos play sound or read sim card

OP ththe22

23rd June 2014, 04:24 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Jun 2013
I just formated my system with recovery and installed a custom firmware from cyanogenmod I believe its the newest 1,the cm11 I think its called and all the stuff in the title is happening I tried formating and installing a custom firmware but that didn't fix it I can't factory reset it because kies won't read my s3 and I've tried everything including the debug turn off thing i tried installing the official firmware with Odin that failed my phone is pretty useless now I just can't do anything but google with it at this point I think I deleted the system drivers for this stuff idk ..
Last edited by ththe22; 23rd June 2014 at 07:18 PM.
23rd June 2014, 07:19 PM   |  #2  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Jun 2013
Hello anyone got a fix?
23rd June 2014, 07:27 PM   |  #3  
DocHoliday77's Avatar
Recognized Contributor
Flag HuntsVegas!!!
Thanks Meter: 6,549
 
9,195 posts
Join Date:Joined: May 2011
Donate to Me
More
You can factory reset from Settings. Kies isn't needed.
23rd June 2014, 08:36 PM   |  #4  
crazymonkey05's Avatar
Senior Member
Flag stilwell, OK
Thanks Meter: 222
 
1,124 posts
Join Date:Joined: Apr 2012
Donate to Me
More
You can download a stock rom from here and use odin to flash it to stock http://forum.xda-developers.com/showthread.php?t=

Sent from my ATT Samsung Galaxy SIII using TapaTalk
25th June 2014, 12:32 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Jun 2013
Quote:
Originally Posted by crazymonkey05

You can download a stock rom from here and use odin to flash it to stock http://forum.xda-developers.com/showthread.php?t=

Sent from my ATT Samsung Galaxy SIII using TapaTalk

Your link doesn't work
That will fix the sound and sim reading etc ?
And factory restore doesn't make the sound and sim reading etc work like I said I think the system drivers or whatever you call them for that stuff got deleted that's just what I think idk if its right anymore suggestions thanks for the help
25th June 2014, 01:13 AM   |  #6  
crazymonkey05's Avatar
Senior Member
Flag stilwell, OK
Thanks Meter: 222
 
1,124 posts
Join Date:Joined: Apr 2012
Donate to Me
More
Sorry try here http://forum.xda-developers.com/show....php?t=1968625

Sent from my ATT Samsung Galaxy SIII using TapaTalk


And yes if it is indeed a driver problem then this will restore the stock drivers and all
Last edited by crazymonkey05; 25th June 2014 at 01:15 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes