Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] USB Connection Issues

OP lathamc

25th June 2014, 01:12 AM   |  #1  
OP Senior Member
Thanks Meter: 7
 
106 posts
Join Date:Joined: Jun 2012
More
I have been trying to sync my music with my computer. When I connect my Galaxy S5 using the USB 3.0 connector and the USB 3.0 port on my computer, the Galaxy S 5 will only use the port only to charge the phone. In addition, when it will connect, it only recognizes that the phone is connected via USB 3.0 about 25% of the time.

What is wrong with it?
25th June 2014, 01:25 AM   |  #2  
theErock's Avatar
Senior Member
Flag Covina
Thanks Meter: 31
 
158 posts
Join Date:Joined: Oct 2013
More
Is it the original USB cord that came with the phone?

Sent from XT912
[AOSP/4.3] [ROM] Eclipse v5.1 build 6 spyder
25th June 2014, 01:34 AM   |  #3  
OP Senior Member
Thanks Meter: 7
 
106 posts
Join Date:Joined: Jun 2012
More
Quote:
Originally Posted by theErock

Is it the original USB cord that came with the phone?

Sent from XT912
[AOSP/4.3] [ROM] Eclipse v5.1 build 6 spyder

Yes

Sent from my SAMSUNG-SM-G900A using XDA Free mobile app
25th June 2014, 01:36 AM   |  #4  
theErock's Avatar
Senior Member
Flag Covina
Thanks Meter: 31
 
158 posts
Join Date:Joined: Oct 2013
More
Do you have the correct drivers installed on your computer for the device?

Sent from XT912
[AOSP/4.3] [ROM] Eclipse v5.1 build 6 spyder
25th June 2014, 01:38 AM   |  #5  
OP Senior Member
Thanks Meter: 7
 
106 posts
Join Date:Joined: Jun 2012
More
Quote:
Originally Posted by theErock

Do you have the correct drivers installed on your computer for the device?

Sent from XT912
[AOSP/4.3] [ROM] Eclipse v5.1 build 6 spyder

Yes

Sent from my SAMSUNG-SM-G900A using XDA Free mobile app
25th June 2014, 01:41 AM   |  #6  
theErock's Avatar
Senior Member
Flag Covina
Thanks Meter: 31
 
158 posts
Join Date:Joined: Oct 2013
More
Quote:
Originally Posted by lathamc

Yes

Sent from my SAMSUNG-SM-G900A using XDA Free mobile app

Well if there is something wrong with connecting it with USB then maybe try an app like airdroid where you don't need to use a USB to transfer files between computer & phone.

Sent from XT912
[AOSP/4.3] [ROM] Eclipse v5.1 build 6 spyder
25th June 2014, 01:44 AM   |  #7  
OP Senior Member
Thanks Meter: 7
 
106 posts
Join Date:Joined: Jun 2012
More
Quote:
Originally Posted by theErock

Well if there is something wrong with connecting it with USB then maybe try an app like airdroid where you don't need to use a USB to transfer files between computer & phone.

Sent from XT912
[AOSP/4.3] [ROM] Eclipse v5.1 build 6 spyder

I thought about that, but it still doesn't fix the issue. In addition, WiFi doesn't transfer anywhere near as fast as USB 3.0.

Sent from my SAMSUNG-SM-G900A using XDA Free mobile app
25th June 2014, 01:52 AM   |  #8  
theErock's Avatar
Senior Member
Flag Covina
Thanks Meter: 31
 
158 posts
Join Date:Joined: Oct 2013
More
Quote:
Originally Posted by lathamc

I thought about that, but it still doesn't fix the issue. In addition, WiFi doesn't transfer anywhere near as fast as USB 3.0.

Sent from my SAMSUNG-SM-G900A using XDA Free mobile app

Very true. Sorry I couldn't be of any help. I had the same issue once and honestly I forgot how I was able to solve it. I just remember how frustrating it was.

Sent from XT912
[AOSP/4.3] [ROM] Eclipse v5.1 build 6 spyder

---------- Post added at 04:52 PM ---------- Previous post was at 04:47 PM ----------

Does you USB mode pop up on your phone screen when you plug it into the computer?

Sent from XT912
[AOSP/4.3] [ROM] Eclipse v5.1 build 6 spyder
Last edited by theErock; 25th June 2014 at 01:50 AM.
25th June 2014, 01:59 AM   |  #9  
OP Senior Member
Thanks Meter: 7
 
106 posts
Join Date:Joined: Jun 2012
More
Quote:
Originally Posted by theErock

Does you USB mode pop up on your phone screen when you plug it into the computer?

Sent from XT912
[AOSP/4.3] [ROM] Eclipse v5.1 build 6 spyder

About half the time. USB 3.0 only shows up about 25% of that.

Sent from my SAMSUNG-SM-G900A using XDA Free mobile app
25th June 2014, 02:02 AM   |  #10  
theErock's Avatar
Senior Member
Flag Covina
Thanks Meter: 31
 
158 posts
Join Date:Joined: Oct 2013
More
Quote:
Originally Posted by lathamc

Yeah....

Sent from my SAMSUNG-SM-G900A using XDA Free mobile app

Dang and it still isn't recognized on the computer! That's a bust cause I know a terminal command to enable USB mass storage.

Sent from XT912
[AOSP/4.3] [ROM] Eclipse v5.1 build 6 spyder

Post Reply Subscribe to Thread

Tags
data, galaxy s5, sync, usb 3
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes