Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Galaxy Note 2 Superbork

OP thirdcoaster

24th June 2014, 04:09 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jun 2014
Where to start...

First, as a disclaimer, I may use language or terms that sound noobish. I have rooted and run custom ROMs on several devices in the past, however generally when I get a ROM I like I stick with it, so I'm not constantly tinkering. I've done my best to search and find solutions so please go easy on me.

17 days ago I was running stock 4.3 on my SGNII when the battery died. Upon charging I found I was stuck in bootloop and had a bad /efs mount. I searched and searched and spent around 15 hours trying this and that but to no avail. I finally threw my hands in the air and got ahold of Josh at mobiletechvideos and he was able to fix the efs mount issue. However, he left me in factory mode which required me to root to get out of, and once I did this I was unable to activate data on my carrier (Ting). I was so happy to have my phone "back" though that I used it like this for 4 or 5 days. I could get on wifi and I could call and send text messages. I had been off the grid so this felt like something I'd fix fully later.

Well I kept reading and found "fix" after "fix", flashed this and that and still no dice. FINALLY, last night, I found this thread: http://forum.xda-developers.com/show....php?t=2086769 which helped immensely. I was able to get TWRP flashed by unchecking the "auto-reboot" option in Odin and pulling the battery after the update took, and via TWRP I was able to install the ROM. I booted up, the device activated, I was running 4.1.2, I made and received some calls, the birds were chirping, the air was sweet...

I had struggled for so long and I had finally achieved success! Then, for seemingly no reason at all, I accepted an OTA update which bricked my Note2. Devastation.

The current state of things...

* Cannot get past the initial "Samsung Galaxy Note 2" screen
* Cannot boot into recovery
* I CAN get into dl mode,
* but, I CANNOT successfully flash anything. TWRP will flash like it took, but upon reboot I'm not able to boot into it. I'm also able to flash a ROM but it fails when it gets to sbin, and upon rebooting I'm greeted by the screen "Firmware upgrade encountered an issue. Please select recovery mode in Kies & try again."

When I try to use Kies it doesn't find the device. I've installed all of the most recent drivers and I'm running Kies as administrator. I select Tools > Emergency Firmware Recovery, THEN connect my device as instructed.

I'm at the apex of frustration. I beg thee to help!!
24th June 2014, 10:11 PM   |  #2  
Senior Member
Flag Boston, MA
Thanks Meter: 715
 
3,019 posts
Join Date:Joined: Feb 2011
More
I have roughly the same situation. Was rooted and on an MK4 rom, battery ran down super fast yesterday and when charged, only get splash screen and slowly flashing blue light. I can get into Philz recovery but no matter what I try, no dice. Also can get into DL mode, but haven't been able to get anywhere. What the heck happened?
25th June 2014, 02:39 AM   |  #3  
bonebeatz1234's Avatar
Senior Member
rockford,il
Thanks Meter: 188
 
979 posts
Join Date:Joined: Feb 2010
Well i bought another phone because of this problem of unknown baseband and 0 for everything in settings which didnt allow me to connect to sprint. Now when that happen it put me in safe mode . and i couldn't find a fix for months i ended up getting a lg g2 and let my note 2 collect dust. Well I'm using my note 2 and its up in running . my partition was messed up . if you have this issue which it sound like i can help. My phone was running fine then rebooted on its own and rebooted on safe mode with no signal

Sent from my SGH-M919 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes