Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Is this picture quality normal??

OP arozer

24th June 2014, 09:09 PM   |  #1  
OP Senior Member
Atlanta
Thanks Meter: 278
 
700 posts
Join Date:Joined: Jun 2010
First of all, I've been meaning to make this thread for a very long time. I got the M7 about 3 months ago, and I noticed that the pictures don't come out very good.

I'm rooted, using a Google Play rom (4.4.2), and using the new Google Camera app to take these pictures.
But my problem is, most of my pictures come out like this:





And what I noticed happens is:
When I'm looking through the camera, the picture LOOKS fine.. and then as soon as I hit the camera icon to take the pic, the images automatically just blurs itself out. It seems like it wants to focus, but it ends up just becoming super blurry.
Then I can click ANYWHERE on the screen to focus, but then the rest of the images becomes blurry.
Any suggestions please? I don't even enjoy taking pictures anymore because of this.
24th June 2014, 10:27 PM   |  #2  
Senior Member
Thanks Meter: 32
 
157 posts
Join Date:Joined: Apr 2011
Definitely not normal. My phone takes phenomenal pictures. Only downside is occasionally in really dark areas; the white balance is off a little. Here ill attach a few in a minute.
24th June 2014, 10:32 PM   |  #3  
Senior Member
Thanks Meter: 32
 
157 posts
Join Date:Joined: Apr 2011
Examples
Attached Thumbnails
Click image for larger version

Name:	1403641805707.jpg
Views:	179
Size:	70.4 KB
ID:	2815693   Click image for larger version

Name:	1403641838142.jpg
Views:	176
Size:	86.8 KB
ID:	2815694   Click image for larger version

Name:	1403641906156.jpg
Views:	155
Size:	110.9 KB
ID:	2815700   Click image for larger version

Name:	1403641943206.jpg
Views:	151
Size:	95.0 KB
ID:	2815702  
24th June 2014, 11:36 PM   |  #4  
synisterwolf's Avatar
Recognized Contributor
Thanks Meter: 2,254
 
6,542 posts
Join Date:Joined: Sep 2010
More
Defiantly not normal. I would try a different rom before saying its the camera.
attached is a pic i took with the Google Camera app but running Bucks AOSP build 4.4.3
you might want to try his rom, it's like GPE but without the bugs that follow from a port sometimes.
Attached Thumbnails
Click image for larger version

Name:	IMG_20140605_195112.jpg
Views:	132
Size:	262.2 KB
ID:	2815817  
Last edited by synisterwolf; 25th June 2014 at 07:33 PM.
25th June 2014, 01:37 AM   |  #5  
santod040's Avatar
Recognized Developer / Recognized Contributor
Flag NorCal
Thanks Meter: 12,053
 
7,654 posts
Join Date:Joined: Nov 2008
Donate to Me
More
OP may wanna try updating firmware and maybe try 4.4.3 GPE posted here, instead of 4.4.2.
It has improved quite a bit in my opinion.
Last edited by ΠΣΘ; 25th June 2014 at 07:34 PM.
25th June 2014, 02:22 AM   |  #6  
Senior Member
Thanks Meter: 101
 
348 posts
Join Date:Joined: Sep 2009
More
Make sure you aren't in lens blur mode

Sent from my HTC6500LVW using Tapatalk
25th June 2014, 03:39 AM   |  #7  
Senior Member
Thanks Meter: 32
 
157 posts
Join Date:Joined: Apr 2011
Oh and another thing; although I'm sure you already tried this; wipe your lens with a clean t-shirt or microfiber cloth (comes with glasses). Sometimes Ill touch my lens; and even if i don't have greasy fingers, a slight smudge can really destroy a photo.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes