Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

cannot make calls regardless of which rom im using

OP Tallywacker

21st June 2014, 03:26 PM   |  #1  
Tallywacker's Avatar
OP Junior Member
Flag Greenville
Thanks Meter: 5
 
8 posts
Join Date:Joined: Dec 2012
More
I have a verizon m8 rooted unlocked twrp 2.7.1.0 , yesterday i attempted to log in to a mobile game it kept telling me (unable to connect) i then tried to log into facebook just to see if i had data which i did and in turn was able to log in my problem is every time i try and make a call my signal dropps from 4 bars 4g to none the call never goes through but i can send and recive texts and log into the play store im even able to sign into xda with the phone i just cant make or recive calls and certain apps say no connection availible mc4,e strong file manager ... Any help would be appreciated oh and its not the sim card either i was thinking it was because i (trimmed) my old sim from my xt926 to fit into the m8 but i use the same card in my wifes s4 and can call all i want ...so radio issues ? Please help lol
21st June 2014, 03:29 PM   |  #2  
Junior Member
Thanks Meter: 3
 
26 posts
Join Date:Joined: Mar 2014
I'd suggest flashing factory and unrooting to see if that works and if it doesn't send it to be fixed

Sent from my Nexus 5 using Tapatalk
21st June 2014, 04:41 PM   |  #3  
Tallywacker's Avatar
OP Junior Member
Flag Greenville
Thanks Meter: 5
 
8 posts
Join Date:Joined: Dec 2012
More
Quote:
Originally Posted by killyass

I'd suggest flashing factory and unrooting to see if that works and if it doesn't send it to be fixed

Sent from my Nexus 5 using Tapatalk

Factory what ? Rom, recovery ,hboot , kernel .... Like i previously stated its like this no matter which rom and i dont see how root would be a issue ive booted into safe mode and it still persits
21st June 2014, 05:00 PM   |  #4  
Junior Member
Thanks Meter: 3
 
26 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by Tallywacker

Factory what ? Rom, recovery ,hboot , kernel .... Like i previously stated its like this no matter which rom and i dont see how root would be a issue ive booted into safe mode and it still persits

flash factory images and try again it might be something wrong you did you might have dirty flashed or something

Sent from my Nexus 5 using Tapatalk
25th June 2014, 03:51 AM   |  #5  
Tallywacker's Avatar
OP Junior Member
Flag Greenville
Thanks Meter: 5
 
8 posts
Join Date:Joined: Dec 2012
More
After doing the sd card ruu thingy I found out that it's a hardware problem due to its persistence this thread can be deleted by the mods at will thanks for helping all those who helped .
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes