Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more
Thread Deleted Subscribe to Thread Email Thread
Prev Previous Post   Next Post Next
Hello guys, first of. Sorry if this was answered a million times already.
Second, I have an issue I've been trying to solve for 3 days now.

3 days ago I was trying to flash a new ROM to my already-rooted HTC One (M7).
I copied all the files as usual and before I flash the new ROM I went to wipe cache, etc.
The problem is that I retardly wiped my system and "memory card" too...

Now Im stuck with no OS. and since the HTC One doesnt use a SD card, I need to use fastboot to transfer files.

Now my problem is: Files dont transfer...

I tried locking the bin, unlocking it again, I can access my TWRP recovery menu and tried to use Sideload. Nothing works.
I pretty much get stuck with this error:

Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

C:\Users\Me\Desktop\Root Files\Root_HTC_One_Sprint>fastboot flash unloc
ktoken Unlock_code.bin
sending 'unlocktoken' (0 KB)...
OKAY [  0.141s]
writing 'unlocktoken'...
(bootloader) unlock token check successfully
OKAY [  0.012s]
finished. total time: 0.154s

C:\Users\Me\Desktop\Root Files\Root_HTC_One_Sprint>fastboot flash recov
ery philz_touch_6.08.9-m7spr.img
sending 'recovery' (9552 KB)...
^ The above is just an example of me trying to install a new recovery, but same thing applies to "push files" and so on...

Ive done my homework and the only conclusion I can draw from all these hours of frustration is that my phone, somehow disabled USB debugging. Therefore the files cannot be copied.


Oh, I forgot to add. I also followed the guides from:

As I go trough the steps I get an error after running the step #3 into installing the RUU (6:00 onto the video). After I get the "Verifying phone if its connected to PDA..." I get an error that says "Your phone battery is lower than 30%, please charge your phone and try again". But the thing is that my phone is at 100% battery.

Also, the information on my phone itself is:

*** RELOCKED ***
eMMC-Boot 2048MB
Feb 25 2014,21:52:07.0


<VOL UP> to previous item
<VOL DOWN> to next item
<POWER> to select item

Please help. Thanks
Last edited by Kagerusui; 25th June 2014 at 05:06 AM. Reason: Added Steps
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes