FORUMS

Strange battery

2 posts
Thanks Meter: 0
 
By dragosh84, Junior Member on 25th June 2014, 04:50 AM
Post Reply Subscribe to Thread Email Thread
Hey to everyone.sorry for my bad english.I own an gionee elife e6mini rebranded allview x1 soul mini.Strange thing happened today.my phone shows 20% battery and after restart shows 59%,and I think is the right level because is draining normally.can someoane explain to me what hapenned?

Trimis de pe al meu X1_mini_Soul folosind Tapatalk
 
 
25th June 2014, 03:46 PM |#2  
Vaibhav Chauhan's Avatar
Senior Member
Flag Dahod, Gujarat
Thanks Meter: 142
 
More
Quote:
Originally Posted by dragosh84

Hey to everyone.sorry for my bad english.I own an gionee elife e6mini rebranded allview x1 soul mini.Strange thing happened today.my phone shows 20% battery and after restart shows 59%,and I think is the right level because is draining normally.can someoane explain to me what hapenned?

Trimis de pe al meu X1_mini_Soul folosind Tapatalk

i think its hardware issue nothing else
socket can't measure the original level of battery
25th June 2014, 04:03 PM |#3  
PCiE's Avatar
Junior Member
Thanks Meter: 12
 
More
Wink
it just measured it wrong. My old phone did the same thing, but I managed to get the same time(like 8 hours or sumdin like that.)
25th June 2014, 04:06 PM |#4  
theErock's Avatar
Senior Member
Flag Covina
Thanks Meter: 31
 
More
My phone would sometimes do that too. I would have it on the charger and it would be at 60% then I would reboot that very moment to see that my phone battery was at 100%.

Sent from XT912
[AOSP/4.3] [ROM] Eclipse v5.1 build 6 spyder
25th June 2014, 04:08 PM |#5  
OP Junior Member
Thanks Meter: 0
 
More
If I put the original firmware or a costom rom would remediate this?

Trimis de pe al meu X1_mini_Soul folosind Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes