Post Reply

[Q] Mobile data doesn't work on KK

25th June 2014, 06:00 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jan 2014
So I used this method to upgrade to Kitkat the other day
Quote:
Originally Posted by ipred

1.Upgrade first via local update to B132 which you can download from here :
ttp://dl-uk.huaweinews.com/index.php?dir=Roms/Ascend-P6/

2.Upgade via local update to B510 which you can find it here :
ttps://drive.google.com/?usp=chrome_app#folders/0ByjEFdm-4A3EQlZuejlla2xaUTQ
Notes :
>The B132 is a B132.zip file which when you unzip it , it gives you a "dload" folder which you must copy to your external sd card in order to do the local update.
>The B510 is an update.zip file which you must not unzip it. Just empty the contents of the "dload" folder which you used to upgrade to B132 and put the update.zip into it.Then proceed again with local update*

*You can find the Local update in Settings - About Phone - System update - Local update.


And it worked perfectly except now my mobile data will not work. It says 3G even when it is turned off and it used to say H+ instead back on Jelly Bean. Wifi works fine however.... help?

Screenshots are attached showing how 3G icon is on even if data is not and the mobile state
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-06-25-15-30-41.jpg
Views:	37
Size:	75.8 KB
ID:	2816297   Click image for larger version

Name:	Screenshot_2014-06-25-15-27-22.jpeg
Views:	34
Size:	138.4 KB
ID:	2816298  
Last edited by Navras2535; 25th June 2014 at 06:06 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Ascend P6 Q&A, Help & Troubleshooting by ThreadRank