Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,779,023 Members 44,020 Now Online
XDA Developers Android and Mobile Development Forum

[ROM][AOSPA] ParanoidAndroid 4.3 BETA 3-NEW_FORMAT_5.10.14[Unofficial][Jewel][4.4.2]

Tip us?
 
AarSyl
Old
#71  
AarSyl's Avatar
Senior Member
Thanks Meter 726
Posts: 1,798
Join Date: Aug 2012
Location: NJ
I can confirm as well that LTE works. I wasn't able to run a speed test as yet, though.
 
ultimatelegend1
Old
#72  
ultimatelegend1's Avatar
Senior Member
Thanks Meter 17
Posts: 112
Join Date: Sep 2013
DUDE I can't thank you enough for this time to flash

Sent from my EVO using XDA Free mobile app
 
ultimatelegend1
Old
#73  
ultimatelegend1's Avatar
Senior Member
Thanks Meter 17
Posts: 112
Join Date: Sep 2013
Default hover

Hey guys was wondering is hover a device-only feature coz I can't seem to find it
 
Notorious
Old
#74  
Notorious's Avatar
Senior Member
Thanks Meter 5056
Posts: 7,915
Join Date: Aug 2011
Location: Sydney

 
DONATE TO ME
Quote:
Originally Posted by ultimatelegend1 View Post
Hey guys was wondering is hover a device-only feature coz I can't seem to find it
source has not been released for hover. Currently only official PA and official AOSPA legacy devices have it
The Following User Says Thank You to Notorious For This Useful Post: [ Click to Expand ]
 
Luna_Sky
Old
#75  
Luna_Sky's Avatar
Senior Member
Thanks Meter 16
Posts: 95
Join Date: Jul 2012
I got PA and the apps up & running.. However, Google keyboard keeps crashing - consistently. Has this ever happened? What should I do? I was going to make an attempt to download a different keyboard app, but cannot sign into wi-fi or my account as the keyboard doesn't stay "up" long enough without crashing..
 
Captain_Throwback
Old
#76  
Captain_Throwback's Avatar
Retired Moderator / Recognized Contributor
Thanks Meter 9031
Posts: 10,376
Join Date: Aug 2008
Location: Bensalem, PA

 
DONATE TO ME
Quote:
Originally Posted by Luna_Sky View Post
I got PA and the apps up & running.. However, Google keyboard keeps crashing - consistently. Has this ever happened? What should I do? I was going to make an attempt to download a different keyboard app, but cannot sign into wi-fi or my account as the keyboard doesn't stay "up" long enough without crashing..
Sounds like you're using the wrong GApps.
Device 1: HTC One (M8)/831C | Hardware Version: 0005

Baseband: 1.08.20.0612_4 | PRI: 2.62_003 | PRL: 56019
Recovery: TWRP 2.7.1.0

Device 2: HTC Jewel/PJ75100 (EVO 4G LTE) | Hardware Version: 0003

Baseband: 1.13.11.1105 | PRI: 3.02_003 | PRL: 56018
Recovery: TWRP 2.7.1.0b

Device 3: HTC Shooter/PG86100 (EVO 3D) | Hardware Version: 0002
Baseband: 1.09.00.0108 | PRI: 1.55_003 | PRL: 22100
Recovery: TWRP 2.7.1.0

Device 4: HTC Supersonic/PC36100 (EVO 4G) | Hardware Version: 0004
Baseband: 2.15.00.01.15 | PRI: 2.33_003 | PRL: 40460
Recovery: TWRP 2.7.1.0
 
Luna_Sky
Old
#77  
Luna_Sky's Avatar
Senior Member
Thanks Meter 16
Posts: 95
Join Date: Jul 2012
Quote:
Originally Posted by Captain_Throwback View Post
Sounds like you're using the wrong GApps.
I downloaded PA Gapps from the original rom post.. Can I use a different Gapp? Can I simply go into TWRP and flash another zip or do I have to reset & flash the ROM again?
 
Captain_Throwback
Old
#78  
Captain_Throwback's Avatar
Retired Moderator / Recognized Contributor
Thanks Meter 9031
Posts: 10,376
Join Date: Aug 2008
Location: Bensalem, PA

 
DONATE TO ME
Quote:
Originally Posted by Luna_Sky View Post
I downloaded PA Gapps from the original rom post.. Can I use a different Gapp? Can I simply go into TWRP and flash another zip or do I have to reset & flash the ROM again?
Just make sure the Android version of your GApps matches the Android version of the ROM. As long as that's the case, it really doesn't matter which GApps you use.
Device 1: HTC One (M8)/831C | Hardware Version: 0005

Baseband: 1.08.20.0612_4 | PRI: 2.62_003 | PRL: 56019
Recovery: TWRP 2.7.1.0

Device 2: HTC Jewel/PJ75100 (EVO 4G LTE) | Hardware Version: 0003

Baseband: 1.13.11.1105 | PRI: 3.02_003 | PRL: 56018
Recovery: TWRP 2.7.1.0b

Device 3: HTC Shooter/PG86100 (EVO 3D) | Hardware Version: 0002
Baseband: 1.09.00.0108 | PRI: 1.55_003 | PRL: 22100
Recovery: TWRP 2.7.1.0

Device 4: HTC Supersonic/PC36100 (EVO 4G) | Hardware Version: 0004
Baseband: 2.15.00.01.15 | PRI: 2.33_003 | PRL: 40460
Recovery: TWRP 2.7.1.0
The Following User Says Thank You to Captain_Throwback For This Useful Post: [ Click to Expand ]
 
Luna_Sky
Old
#79  
Luna_Sky's Avatar
Senior Member
Thanks Meter 16
Posts: 95
Join Date: Jul 2012
Quote:
Originally Posted by Captain_Throwback View Post
Just make sure the Android version of your GApps matches the Android version of the ROM. As long as that's the case, it really doesn't matter which GApps you use.
I seem to be missing it somewhere, but where can I find Gapps that match PA 4.3 since it is Android version 4.4.2, right? The official PA Gapps seem to be for 4.4.3 and 4.4.4 - seems that any I find are for those versions... *facepalm* Maybe I am misunderstanding this.
 
Captain_Throwback
Old
#80  
Captain_Throwback's Avatar
Retired Moderator / Recognized Contributor
Thanks Meter 9031
Posts: 10,376
Join Date: Aug 2008
Location: Bensalem, PA

 
DONATE TO ME
Quote:
Originally Posted by Luna_Sky View Post
I seem to be missing it somewhere, but where can I find Gapps that match PA 4.3 since it is Android version 4.4.2, right? The official PA Gapps seem to be for 4.4.3 and 4.4.4 - seems that any I find are for those versions... *facepalm* Maybe I am misunderstanding this.
As long as the major version matches it should be fine.
Device 1: HTC One (M8)/831C | Hardware Version: 0005

Baseband: 1.08.20.0612_4 | PRI: 2.62_003 | PRL: 56019
Recovery: TWRP 2.7.1.0

Device 2: HTC Jewel/PJ75100 (EVO 4G LTE) | Hardware Version: 0003

Baseband: 1.13.11.1105 | PRI: 3.02_003 | PRL: 56018
Recovery: TWRP 2.7.1.0b

Device 3: HTC Shooter/PG86100 (EVO 3D) | Hardware Version: 0002
Baseband: 1.09.00.0108 | PRI: 1.55_003 | PRL: 22100
Recovery: TWRP 2.7.1.0

Device 4: HTC Supersonic/PC36100 (EVO 4G) | Hardware Version: 0004
Baseband: 2.15.00.01.15 | PRI: 2.33_003 | PRL: 40460
Recovery: TWRP 2.7.1.0

The Following 2 Users Say Thank You to Captain_Throwback For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes