Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,738,086 Members 54,119 Now Online
XDA Developers Android and Mobile Development Forum

Audio dead after 2h and phone lags/freezes

Tip us?
 
pstoll
Old
(Last edited by pstoll; 25th June 2014 at 02:48 PM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 16
Join Date: Sep 2011
Default Audio dead after 2h and phone lags/freezes

Hello,
Im having big troubles with my HTC ONE M7 as Audio goes off after about 2 hours. Then the phone starts laging/freezing and there is no sound at all. My alarm didnt go off, I cant phone somebody. But when I restart the device, everything works alright again. So it has to be a software issue.

Any ideas? I tried do a RUU but it always "Fastboot crashes" while flashing.
Also tried different roms, different kernels(now ElementalX-m7-14.12)
Currently I got ARHD 71 with HBOOT 1.57 device is rooted, S-off, SuperCid etc.
I thought maybe there is an app which causes the problem but I deinstalled everything there was.
Recently I did a Simunlock with SIIEMPI method (config.dat file executed in Bootloader).

I would really appreciate any help, cause Im clueless whats the problem.
Attached Thumbnails
Click image for larger version

Name:	DSC_0190.jpg
Views:	10
Size:	248.6 KB
ID:	2816902   Click image for larger version

Name:	getvar2.jpg
Views:	6
Size:	82.5 KB
ID:	2816930  
 
jeb101
Old
#2  
Senior Member
Thanks Meter 26
Posts: 101
Join Date: Jul 2012
Did you by any chance change the voltage on your phone? If so change it back to stock, baseline 900mV

I would also remove the SimUnlock, as that could cause issues, considering you are back to normal after a reboot. And please, cover your IMEI number and Serial Number!!
 
pstoll
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 16
Join Date: Sep 2011
Quote:
Originally Posted by jeb101 View Post
Did you by any chance change the voltage on your phone? If so change it back to stock, baseline 900mV

I would also remove the SimUnlock, as that could cause issues, considering you are back to normal after a reboot. And please, cover your IMEI number and Serial Number!!
Thanks for your reply! Voltage level is stock. Well I need that unlock for my sim card as its from a different carrier.
But how could I remove the simunlock? Its strange that for 2h or so everything is normal and afterwards nothing works...
 
jeb101
Old
#4  
Senior Member
Thanks Meter 26
Posts: 101
Join Date: Jul 2012
Quote:
Originally Posted by pstoll View Post
Thanks for your reply! Voltage level is stock. Well I need that unlock for my sim card as its from a different carrier.
But how could I remove the simunlock? Its strange that for 2h or so everything is normal and afterwards nothing works...
We need more info on your setup, what was your setup before the 2h issue and what was the setup after.

Was the simunlock done after the issue started? Did you do it just before? Was it always there and just started happening?

You should also go back to a stock kernel. You want to eliminate as many variables as possible.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes