Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,806,858 Members 36,498 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Where is this 4.4.2 modem people keep referring to?

Tip us?
 
BriskT
Old
#1  
Member - OP
Thanks Meter 10
Posts: 32
Join Date: Nov 2011
Default [Q] Where is this 4.4.2 modem people keep referring to?

I flashed the Root66 KitKat update for Wind Mobile using Odin. As I was looking through the settings I noticed there were no APNs set. I googled for Wind's APN configuration and manually entered them (before I even tested data, perhaps it was working regardless).

So far I've seen a number of mentions warning against flashing the 4.4.2 modem before flashing the 4.4.2 firmware update. However, I've yet to see the modem posted anywhere. The most recent one in the baseband thread was for 4.3. What am I missing?
 
anil2653
Old
#2  
anil2653's Avatar
Senior Member
Thanks Meter 192
Posts: 599
Join Date: Oct 2012
Location: Bangalore
Normally 4.3 modem will be working for 4.4 too but you should not have older modem then 4.3

Sent from my SGH-T999 using Tapatalk
Love XDA

Click Thanks if you like my post.
 
serio22
Old
#3  
serio22's Avatar
Senior Member
Thanks Meter 694
Posts: 2,160
Join Date: Jul 2012
Location: Houston
It hasn't been posted for that same reason, so nobody will attempt to flash.. Anyone can make a flashable zip for the modem, that it why we are letting people know what happens when you try to flash on older firmware

Sent from my SGH-M919 using Tapatalk
 
DocHoliday77
Old
#4  
DocHoliday77's Avatar
Recognized Contributor
Thanks Meter 5,884
Posts: 8,539
Join Date: May 2011
Location: HuntsVegas!!!

 
DONATE TO ME
Ill still post the modems in the near future, but wanted to first get that warning out so as many people as possible already know about it when I do. Flashing the 4 4.2 modem on 4.3 firmware has bricked quite a few devices in the Spirit and AT&T forums already. And despite all our efforts, we have yet to get the debrick method to work
That said, if you have a need for the modem, ill get it for you as soon as I can.

And just fyi, after updating to 4.4.2, you cannot use any older modems. They won't brick the device, but you won't have a working radio/signal.
The Following User Says Thank You to DocHoliday77 For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes