Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Problem] White Screen!

OP s.bluedreams

25th June 2014, 05:45 PM   |  #1  
s.bluedreams's Avatar
OP Senior Member
Flag ZHD
Thanks Meter: 172
 
230 posts
Join Date:Joined: Jan 2013
More
hi
im on existenz 3.3.0 and xposed installed and im using some xposed modules
and now i have a problem of white screen when i turn on screen or some other positions
in this white screen navigation bar is not displaying and status bar is displaying but not works!
i should restart phone to continue using
plz help me
Tnx!
25th June 2014, 06:24 PM   |  #2  
joke19's Avatar
Senior Member
Thanks Meter: 73
 
497 posts
Join Date:Joined: Feb 2012
Xposed put a disable.zip by the installing of the framework on ur sd. Start recovery and flash this. Good luck to find out what for a module work wrong.

Gesendet von meinem Xperia SP
The Following User Says Thank You to joke19 For This Useful Post: [ View ]
25th June 2014, 07:27 PM   |  #3  
s.bluedreams's Avatar
OP Senior Member
Flag ZHD
Thanks Meter: 172
 
230 posts
Join Date:Joined: Jan 2013
More
Quote:
Originally Posted by joke19

Xposed put a disable.zip by the installing of the framework on ur sd. Start recovery and flash this. Good luck to find out what for a module work wrong.

Gesendet von meinem Xperia SP

Tnx
But is there any other way to find a wrong module?
25th June 2014, 09:28 PM   |  #4  
Junior Member
Thanks Meter: 3
 
26 posts
Join Date:Joined: Oct 2013
.201 firmware as lot of issues.....this is one of them..better to update your rom to any other until u get an update for existanz
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes