Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] When I flash a 4.4. rom I get stuck.

OP orpheux

21st June 2014, 10:12 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Mar 2012
Hello. I hope you can help with this problem.

I'm right now with Zaiben 10 and cmw 6.0.4.4.
When I try to flash a 4.x rom, I make a full wipe/factory reset, then I install the rom and finally the gapps. So far OK, but when I restart the mobile, don't boot, there's only a white screen and my phone goes off.

I don't know If I am doing something wrong, but I really appreciate If you can help me to finally install LegoRom or Nameless Rom.

Thanks in advance.

Greetings from Spain.
21st June 2014, 10:32 AM   |  #2  
Senior Member
Flag Prato
Thanks Meter: 60
 
181 posts
Join Date:Joined: Mar 2011
More
try with format /system , /data and /cache not only wipe
21st June 2014, 10:40 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Mar 2012
Quote:
Originally Posted by bilbo75

try with format /system , /data and /cache not only wipe

The problem persist, thank you.
21st June 2014, 11:58 AM   |  #4  
Senior Member
Flag Prato
Thanks Meter: 60
 
181 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by orpheux

The problem persist, thank you.

I had a similar problem with CM11 and my nexus 7. I had to change recovery.I was using cwm and I installed twrp instead. After that I did format system,data and cache and flashed rom again.
21st June 2014, 03:04 PM   |  #5  
dev0lver's Avatar
Senior Member
Flag Čakovec
Thanks Meter: 79
 
379 posts
Join Date:Joined: Apr 2013
More
Quote:
Originally Posted by orpheux

Hello. I hope you can help with this problem.

I'm right now with Zaiben 10 and cmw 6.0.4.4.
When I try to flash a 4.x rom, I make a full wipe/factory reset, then I install the rom and finally the gapps. So far OK, but when I restart the mobile, don't boot, there's only a white screen and my phone goes off.

I don't know If I am doing something wrong, but I really appreciate If you can help me to finally install LegoRom or Nameless Rom.

Thanks in advance.

Greetings from Spain.

for cm 11, or general 4.4 rom, you need to cwm 6.0.4.5. installed,then you will be able to do everything normally
The Following User Says Thank You to dev0lver For This Useful Post: [ View ]
22nd June 2014, 12:50 AM   |  #6  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Mar 2012
Quote:
Originally Posted by dev0lver

for cm 11, or general 4.4 rom, you need to cwm 6.0.4.5. installed,then you will be able to do everything normally

Thank you so much
22nd June 2014, 07:23 AM   |  #7  
dev0lver's Avatar
Senior Member
Flag Čakovec
Thanks Meter: 79
 
379 posts
Join Date:Joined: Apr 2013
More
hit thanks button if it helped
22nd June 2014, 11:12 AM   |  #8  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Mar 2012
Quote:
Originally Posted by dev0lver

hit thanks button if it helped

Thank you for your help, but I can't boot any rom 4.4X (I installed TWRP and the last CWM), all of them when I flash it does not boot, always the phone goes off . The only rom that works for me is Zaiben. Anyway I pressed the button for your help, thank you so much.

EDIT. Instead of doing a wipe, I made a full format and it seems that works...
Last edited by orpheux; 22nd June 2014 at 11:20 AM.
25th June 2014, 11:43 PM   |  #9  
dev0lver's Avatar
Senior Member
Flag Čakovec
Thanks Meter: 79
 
379 posts
Join Date:Joined: Apr 2013
More
Well yea, when you are switching or going for the first time from stock to some custom rom and backwards, you need to do full wipe and format, but I am not sure if that is the case, since I had stock rom on my phone for 3 days only

Sent from my LG-P880 using XDA Premium 4 mobile app

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes