Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] I think I killed it (Samsung galaxy exhibit)

OP BelldandyShanny

26th June 2014, 01:47 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Feb 2014
Ok so... the long and short of it is... my phone is dead and I want to know if there's anything I can do to resurrect it.

it was rooted and running fine except for one issue with a game (kept telling me it needed at least 200mb of free space to operate) so I reset my phone, was fixing to set it all up again but run link2sd in a slightly different manner (using it set to just install to external sd instead of automatic) and I was trying swapper2 to increase ram (this is the new thing I'd never done before but I followed the directions I found and it seemed like it was pretty straightforward) then I restarted and... doom. No buttons do anything, but when I plug it into the computer I get this qhsusb_dload on device manager.

Please help if at all possible...otherwise I might need to sell a kidney or child or something to afford a new phone at present.


and I totally just saw that this was put in the wrong phone's section doh! You'll have to excuse me it's been a heck of a week. Please move it to where appropriate.
Last edited by BelldandyShanny; 26th June 2014 at 01:52 AM. Reason: added information
Post Reply Subscribe to Thread

Tags
bricked? fixable? samsung galaxy exhibit
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes