CPU Spy Gets an Android Lollipop Makeover

At some point in the distant past, you probably heard of CPU Spy for Android by XDARetired … more

Amazon Fire TV Stick vs Chromecast – XDA TV

There is no doubt that Amazon is a huge player in many markets, and they want to be a huge … more

Fight the Heat and Conserve Battery with EaseUS Coolphone

Memory hungry Android applications are often responsible for making our device … more

Battery Charged in 30 Seconds? Maybe in 2016

Phones and tablets are getting more and more power hungry with each passing generation. Their … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Sound Bug After KitKat Update

OP abhimudaliar

23rd March 2014, 03:28 PM   |  #11  
shahzaib.khan's Avatar
Senior Member
Flag riyadh
Thanks Meter: 95
 
1,144 posts
Join Date:Joined: Aug 2011
Vlcano yeah i guess. Thats why i am following another thread. Thank you

Sent from my C6903 using xda app-developers app
23rd March 2014, 05:58 PM   |  #12  
shahzaib.khan's Avatar
Senior Member
Flag riyadh
Thanks Meter: 95
 
1,144 posts
Join Date:Joined: Aug 2011
So there is no solution for this?

Sent from my C6903 using xda app-developers app
26th March 2014, 10:14 AM   |  #13  
Member
Flag Roosendaal
Thanks Meter: 1
 
50 posts
Join Date:Joined: Apr 2009
More
Same annoying problem here. Stuttering notification sound and sometimes the ringtone gets really low (10%).
Only a reboot fixes the problem. But after after a few hours it's back again
26th March 2014, 10:19 AM   |  #14  
shahzaib.khan's Avatar
Senior Member
Flag riyadh
Thanks Meter: 95
 
1,144 posts
Join Date:Joined: Aug 2011
Guys i guess i was right at the first place

I comeback to 4.4 from the start

I flashed xperia ultra firmware which is modified by nut then i put 156 of xperia z1 then i root it and flash recovery on it and then formated every thing except external card, i formated internal memory also. And yes till now received 5 calls there is no problem...

Try it every one

Sent from my C6903 using xda app-developers app
26th March 2014, 01:22 PM   |  #15  
shahzaib.khan's Avatar
Senior Member
Flag riyadh
Thanks Meter: 95
 
1,144 posts
Join Date:Joined: Aug 2011
Sorry guys the above method also didnt work. In short kitkat from sony sucks. Sony developers need to learn something from the xda developers.

Sent from my C6903 using xda app-developers app
The Following User Says Thank You to shahzaib.khan For This Useful Post: [ View ]
27th March 2014, 03:17 AM   |  #16  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Mar 2014
So we just wait the next fixed firmware from Sony?

Sent from my C6903 using xda app-developers app
26th June 2014, 04:47 AM   |  #17  
jiggyk's Avatar
Senior Member
Flag Singapore
Thanks Meter: 13
 
112 posts
Join Date:Joined: Jun 2008
More
Hi,

Is this problem solved now for you after the update to .757?

It hasn't for me. I still get the annoying broken/disturbed notification tone many times even after a clean install of the FW .757.

I am on stock ROM, non rooted. I really do want to know which app is playing rogue, if it is an app. I thought after the few updates to the walkman app, it may solve the issue, but it didn't.

JK

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes