Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,770,988 Members 45,360 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Sound Bug After KitKat Update

Tip us?
 
shahzaib.khan
Old
#11  
shahzaib.khan's Avatar
Senior Member
Thanks Meter 94
Posts: 1,129
Join Date: Aug 2011
Location: riyadh
Vlcano yeah i guess. Thats why i am following another thread. Thank you

Sent from my C6903 using xda app-developers app
 
shahzaib.khan
Old
#12  
shahzaib.khan's Avatar
Senior Member
Thanks Meter 94
Posts: 1,129
Join Date: Aug 2011
Location: riyadh
So there is no solution for this?

Sent from my C6903 using xda app-developers app
 
maus010
Old
#13  
Member
Thanks Meter 1
Posts: 50
Join Date: Apr 2009
Location: Roosendaal
Same annoying problem here. Stuttering notification sound and sometimes the ringtone gets really low (10%).
Only a reboot fixes the problem. But after after a few hours it's back again
 
shahzaib.khan
Old
#14  
shahzaib.khan's Avatar
Senior Member
Thanks Meter 94
Posts: 1,129
Join Date: Aug 2011
Location: riyadh
Guys i guess i was right at the first place

I comeback to 4.4 from the start

I flashed xperia ultra firmware which is modified by nut then i put 156 of xperia z1 then i root it and flash recovery on it and then formated every thing except external card, i formated internal memory also. And yes till now received 5 calls there is no problem...

Try it every one

Sent from my C6903 using xda app-developers app
 
shahzaib.khan
Old
#15  
shahzaib.khan's Avatar
Senior Member
Thanks Meter 94
Posts: 1,129
Join Date: Aug 2011
Location: riyadh
Sorry guys the above method also didnt work. In short kitkat from sony sucks. Sony developers need to learn something from the xda developers.

Sent from my C6903 using xda app-developers app
The Following User Says Thank You to shahzaib.khan For This Useful Post: [ Click to Expand ]
 
Febrizzio
Old
#16  
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Mar 2014
So we just wait the next fixed firmware from Sony?

Sent from my C6903 using xda app-developers app
 
jiggyk
Old
#17  
jiggyk's Avatar
Senior Member
Thanks Meter 13
Posts: 112
Join Date: Jun 2008
Location: Singapore
Hi,

Is this problem solved now for you after the update to .757?

It hasn't for me. I still get the annoying broken/disturbed notification tone many times even after a clean install of the FW .757.

I am on stock ROM, non rooted. I really do want to know which app is playing rogue, if it is an app. I thought after the few updates to the walkman app, it may solve the issue, but it didn't.

JK

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes