Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,732,428 Members 47,088 Now Online
XDA Developers Android and Mobile Development Forum

[Root][4.4.2][LB/UB] Stock 10.5.A.0.230 Xperia ZR

Tip us?
 
swasha123
Old
#101  
Junior Member
Thanks Meter 4
Posts: 22
Join Date: Mar 2011
Location: Pune
Quote:
Originally Posted by Thibou View Post
Yeah nevermind, it states in op I followed nut's DIY guide so ya rom maybe not duplicate but u don't have to come here and act like my steps aren't working...cause here it worked.
Best regards.
@Thibou & Sijav,

It was fact that, hardware as well NDRUtil was not working. I made boot into recovery through Xperia Xposed and installed ROM. Working very fine even I could not see lag or battery problem.

This does not mean Rooting method was wrong. Sometime work on some phone and sometime not. Sijav was suggested to use his rooting method, come from his helping nature.

I used Sijav's prerooted 4.3 few days back and was working very fine. He is replying immediatly to newbees as and when required. Definatly his prerooted 4.4 will be also good but I have not tested.

Pl dont fight over such thing where millions of us are reading this forum.

Request to Sijav sir, dont remove your prerooted ROM from forum. This must be kinda good.
The Following 2 Users Say Thank You to swasha123 For This Useful Post: [ Click to Expand ]
 
joshuaxv
Old
#102  
joshuaxv's Avatar
Junior Member
Thanks Meter 1
Posts: 2
Join Date: Dec 2013
Quote:
Originally Posted by akshay999 View Post
The battery drain is too much.. I went in to check and i see this.. The updated Google Services its like 30% drained in about 1 hour on normal usage :| Any suggestions anyone?
I had the same problem and found out that "Location Services" is the one consuming a lot of juice. I turned it off and the battery consumption is back to normal.

Sony XZR C5503 DROID4.4.2
The Following User Says Thank You to joshuaxv For This Useful Post: [ Click to Expand ]
 
burdik
Old
(Last edited by burdik; 12th June 2014 at 01:42 AM.)
#103  
burdik's Avatar
Member
Thanks Meter 10
Posts: 50
Join Date: Dec 2010
Location: Moscow
Recently I've ran into a big problem: Titanium Backup botched to move G-Services update into System, so I ended up with no g-services working, also the keyboard was forcequitting (I think this is also the case with some cooked roms where it does so on entering keyboard settings) and back button stopped doing anything
I think this is because G Play has two .apks in system (vending and phonesky)
I tried reflashing without clearing data - didn't help
I tried removing Google Play Store completely and reinstall from .apk - didn't help (probably because titanium killed phonesky apk together with vending apk, but still back button came to life and keyboard too)
Finally I removed Google Play Store and tried reflashing without wipes again (two times, because I accidentally installed old supersu fix instead of provided for this rom =__=) - still no luck. Will be doing /data wipe after backing up

Same case was with SmartConnect app on 4.3, I never tried moving it to System again, so I guess I'll have to leave Google Play too

Btw about recovery: fixed TWRP theme for 720p screens (ui.zip) from 2.6 release doesn't work with this version (TWRP bootloops)
Can you provide the latest one?

EDIT: tried reflashing gapps package - didn't help too, seems like data wipe is the only way to go
 
Alx31TLse
Old
#104  
Alx31TLse's Avatar
Senior Member
Thanks Meter 2349
Posts: 2,685
Join Date: May 2013
Yeah u coming from 4.3 clean install (full wipes) is required and stated in steps i guess



Tapatalked with my Yuga
Xperia Z Black
Xperia Tablet Z
Xperia P Red

Wanna see a useful post? Everybody should read this


My work:
Carbon KK unofficial for: Z2 / Z1 / Z / ZR / ZL / T-TX / V / SP
Dirty Unicorns KK unofficial for: Tab Z / ZL / T / V


If u want to support my work:
 
Emmikem
Old
#105  
Junior Member
Thanks Meter 2
Posts: 17
Join Date: Feb 2013
Location: Lagos
Red face works perfect

flash this ROM 3weeks back after flashing sijav 4.3.. this ROM works great, having issues ?? flash ROM twices
 
moolash
Old
#106  
Senior Member
Thanks Meter 9
Posts: 303
Join Date: Mar 2009
Default CWM backup

Anyone else having this problem:

when making a CWM backup, it skips the part sdcard/android_secure, therefore when restroring a backup like this, app installed are messed up (especiall paid ones)
I know paid apps are stored here.
Once I have managed to make a proper backup but now I always have to go back to that one.

Another:
I have made a 4.4.2 backup, when restoring that I have lost both root and recovery. Is that possible?

Thanks.
 
sijav
Old
#107  
sijav's Avatar
Senior Member
Thanks Meter 829
Posts: 810
Join Date: Sep 2012
Location: Mashhad

 
DONATE TO ME
Quote:
Originally Posted by moolash View Post
Anyone else having this problem:

when making a CWM backup, it skips the part sdcard/android_secure, therefore when restroring a backup like this, app installed are messed up (especiall paid ones)
I know paid apps are stored here.
Once I have managed to make a proper backup but now I always have to go back to that one.

Another:
I have made a 4.4.2 backup, when restoring that I have lost both root and recovery. Is that possible?

Thanks.
install the newest recovery from [NUT]'s post
try re installing the latest [NUT] recovery, => http://forum.xda-developers.com/show....php?t=2261606
History phone: Nokia 6680 (S60V2) (my first phone) -> Nokia 1210 :| (bad days) -> Nokia N95 (S60V3) (gave it away) -> Nokia 5530 (S60V5) (got stoled ) -> Nokia X6 (S60V5) (Wrecked) -> Xperia Sola (SOLD) -> Xperia P (Gave to my sister)
Current: Xperia ZR MIUI Stock Based 4.2.2 with LB bootloader

All about Xda!

The Following User Says Thank You to sijav For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes