Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Sender name not showing in messages in Hawkish ROM.

OP DRTARUNRAJ

25th June 2014, 08:17 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Jun 2014
Sender name not showing in messages in Hawkish ROM only mobile numbers are showing. Also can't search contacts in phone by name only by number. No contact names in call logs either. . Am on latest Hawkish ROM. .

Any help will be appreciated.
Last edited by DRTARUNRAJ; 26th June 2014 at 02:26 PM.
25th June 2014, 01:53 PM   |  #2  
Member
Thanks Meter: 31
 
81 posts
Join Date:Joined: Jan 2009
Quote:
Originally Posted by DRTARUNRAJ

Sender name not showing in messages in Hawkish ROM only mobile numbers are showing. Also can't search contacts in phone by name only by number. Am on latest Hawkish ROM. .

Any help will be appreciated.

Remove you google accounts.. sync.. then re-add them.. sync..
your contacts will then show up..

Give it a try and see how yea go..
25th June 2014, 09:27 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by Fade777

Remove you google accounts.. sync.. then re-add them.. sync..
your contacts will then show up..

Give it a try and see how yea go..

Contacts are showing but only saved mobile numbers and not the names of contacts in messages. Also when I make a call from contacts then also the name of the contact is not shown in phone app only mobile number. .
25th June 2014, 09:30 PM   |  #4  
radicalisto's Avatar
Senior Member
Flag York
Thanks Meter: 1,511
 
3,701 posts
Join Date:Joined: Nov 2013
Donate to Me
More
I get it on Hangouts from time-to-time.

Clear all Google service/framework/account manager - wipe/clear then disable, remove Google account, reboot, and then re-add as stated previously. Give it two minutes to re-sync. #Profit.
25th June 2014, 09:37 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by radicalisto

I get it on Hangouts from time-to-time.

Clear all Google service/framework/account manager - wipe/clear then disable, remove Google account, reboot, and then re-add as stated previously. Give it two minutes to re-sync. #Profit.

Ok. . will try and see. .
25th June 2014, 09:49 PM   |  #6  
OP Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Jun 2014
Tried.. didn't work. . all my contacts are saved in the SIM card. .
25th June 2014, 09:51 PM   |  #7  
radicalisto's Avatar
Senior Member
Flag York
Thanks Meter: 1,511
 
3,701 posts
Join Date:Joined: Nov 2013
Donate to Me
More
Quote:
Originally Posted by DRTARUNRAJ

Tried.. didn't work. . all my contacts are saved in the SIM card. .

Phone icon > settings > contacts to display > choose.
26th June 2014, 02:19 PM   |  #8  
OP Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by radicalisto

Phone icon > settings > contacts to display > choose.

Contact names are showing in Contacts but not in messages or call logs. .

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes