Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,781,214 Members 43,492 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Wifi won't turn on after update to jelly been Xperia TX

Tip us?
 
jamadi1377
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Jun 2014
Unhappy [Q] Wifi won't turn on after update to jelly been Xperia TX

I have a xperia tx and I updated to jelly been using PC after that every thing is working but wifi
I don't know what to do please help! me I'm kinda new in this field and I also have read somewhere that I should downgrade But I don't know how! Is that the only way ? also what are the risks ? and how can I do it ??
 
jamadi1377
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Jun 2014
Quote:
Originally Posted by jamadi1377 View Post
I have a xperia tx and I updated to jelly been using PC after that every thing is working but wifi
I don't know what to do please help! me I'm kinda new in this field and I also have read somewhere that I should downgrade But I don't know how! Is that the only way ? also what are the risks ? and how can I do it ??
Please, Please I need answer fast ASAP
 
Antiga Prime
Old
#3  
Senior Member
Thanks Meter 525
Posts: 787
Join Date: Sep 2012
Quote:
Originally Posted by jamadi1377 View Post
Please, Please I need answer fast ASAP
Are you rooted?
MB525 - Bayer Camera - Slim-mb526-4.4.2.beta.2.4-UNOFFICIAL-20140120-1830
Sony Xperia TX LT29i - CARBON-KK-UNOFFICIAL_Hayabusa_build7
 
jamadi1377
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Jun 2014
Quote:
Originally Posted by Antiga Prime View Post
Are you rooted?
No But if i have to do it then just tell me how !
 
Antiga Prime
Old
#5  
Senior Member
Thanks Meter 525
Posts: 787
Join Date: Sep 2012
Quote:
Originally Posted by jamadi1377 View Post
No But if i have to do it then just tell me how !
Well, here's the deal. I think you might have not wiped data when you upgraded. If you did, ignore the following.

If you didn't wipe data, you can either do a factory reset and see if it fixes your problem, or, root your phone, and delete the /data/misc/wifi folder with a root file manager, and then reboot, and check your wifi. (You will lose all saved wifi access points).

I don't know which version of JB you upgraded to, but for rooting I'd recommend you check the towelroot thread in the General section, it might be your easiest option for rooting. I haven't used it personally, but it seems to be working.

First thing you should do also, is read the Stock FTF thread and more importantly the All-in-one thread.
MB525 - Bayer Camera - Slim-mb526-4.4.2.beta.2.4-UNOFFICIAL-20140120-1830
Sony Xperia TX LT29i - CARBON-KK-UNOFFICIAL_Hayabusa_build7
 
jamadi1377
Old
#6  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Jun 2014
Quote:
Originally Posted by Antiga Prime View Post
Well, here's the deal. I think you might have not wiped data when you upgraded. If you did, ignore the following.

If you didn't wipe data, you can either do a factory reset and see if it fixes your problem, or, root your phone, and delete the /data/misc/wifi folder with a root file manager, and then reboot, and check your wifi. (You will lose all saved wifi access points).

I don't know which version of JB you upgraded to, but for rooting I'd recommend you check the towelroot thread in the General section, it might be your easiest option for rooting. I haven't used it personally, but it seems to be working.

First thing you should do also, is read the Stock FTF thread and more importantly the All-in-one thread.
Thanks the factory reset did it.
I hate android
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes