AOSP 5.1 ROM Compiled for the Moto E

It’s been a few weeks since the release of Android 5.1 and XDA Senior Member percy_g2 has … more

CutCalc: A Calculator for Mechanical Engineers

Mechanical and mechatronics engineers may want a handy app to calculate data for … more

Google Play Music Customizations – XDA Xposed Tuesday

If Cyanogen Inc. has its way, you won’t be forced into the Google … more

Sony Xperia Z3 Lollipop Framework Ported to CM12

Android 5.0 for Xperia has a unique look and feel. You don’t have to get a Sony … more
Post Reply Subscribe to Thread Email Thread

[Q] Wifi won't turn on after update to jelly been Xperia TX

24th June 2014, 09:48 AM |#1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jun 2014
I have a xperia tx and I updated to jelly been using PC after that every thing is working but wifi
I don't know what to do please help! me I'm kinda new in this field and I also have read somewhere that I should downgrade But I don't know how! Is that the only way ? also what are the risks ? and how can I do it ??
 
 
24th June 2014, 08:42 PM |#2  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by jamadi1377

I have a xperia tx and I updated to jelly been using PC after that every thing is working but wifi
I don't know what to do please help! me I'm kinda new in this field and I also have read somewhere that I should downgrade But I don't know how! Is that the only way ? also what are the risks ? and how can I do it ??

Please, Please I need answer fast ASAP
24th June 2014, 10:54 PM |#3  
Senior Member
Thanks Meter: 614
 
934 posts
Join Date:Joined: Sep 2012
Quote:
Originally Posted by jamadi1377

Please, Please I need answer fast ASAP

Are you rooted?
24th June 2014, 10:58 PM |#4  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by Antiga Prime

Are you rooted?

No But if i have to do it then just tell me how !
24th June 2014, 11:44 PM |#5  
Senior Member
Thanks Meter: 614
 
934 posts
Join Date:Joined: Sep 2012
Quote:
Originally Posted by jamadi1377

No But if i have to do it then just tell me how !

Well, here's the deal. I think you might have not wiped data when you upgraded. If you did, ignore the following.

If you didn't wipe data, you can either do a factory reset and see if it fixes your problem, or, root your phone, and delete the /data/misc/wifi folder with a root file manager, and then reboot, and check your wifi. (You will lose all saved wifi access points).

I don't know which version of JB you upgraded to, but for rooting I'd recommend you check the towelroot thread in the General section, it might be your easiest option for rooting. I haven't used it personally, but it seems to be working.

First thing you should do also, is read the Stock FTF thread and more importantly the All-in-one thread.
26th June 2014, 03:33 PM |#6  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jun 2014
Thumbs up
Quote:
Originally Posted by Antiga Prime

Well, here's the deal. I think you might have not wiped data when you upgraded. If you did, ignore the following.

If you didn't wipe data, you can either do a factory reset and see if it fixes your problem, or, root your phone, and delete the /data/misc/wifi folder with a root file manager, and then reboot, and check your wifi. (You will lose all saved wifi access points).

I don't know which version of JB you upgraded to, but for rooting I'd recommend you check the towelroot thread in the General section, it might be your easiest option for rooting. I haven't used it personally, but it seems to be working.

First thing you should do also, is read the Stock FTF thread and more importantly the All-in-one thread.

Thanks the factory reset did it.
I hate android
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes