FORUMS
Post Reply Subscribe to Thread Email Thread

[Q] Galaxy Gear 2 Disconnects With Rooted Verizon Samsung Galaxy S5

25th June 2014, 02:37 AM |#1  
OP Junior Member
Flag Akron, OH
Thanks Meter: 0
 
More
I'm new to these forums and new to rooting Android devices, but upon rooting my Verizon Samsung Galaxy S5 using geohot's method, my Samsung Galaxy Gear 2 disconnects when accepting or placing calls. It seems that it drops the phone audio connection while still retaining the data connection. I am able to still receive notifications on the device but I am unable to use the device as a Bluetooth headset. The only way I am able to recover from this issue is to perform a factory restore, which I can only assume unroots the phone in the process.

Has anyone else experienced this issue? Has anyone else been able to fix this? I can provide more information if requested, and any help would be greatly appreciated!

-Mark Bielech
 
 
25th June 2014, 07:15 AM |#2  
brazcub's Avatar
Senior Member
Flag Winthrop, WA
Thanks Meter: 37
 
Donate to Me
More
Quote:
Originally Posted by bielech_ma

I'm new to these forums and new to rooting Android devices, but upon rooting my Verizon Samsung Galaxy S5 using geohot's method, my Samsung Galaxy Gear 2 disconnects when accepting or placing calls. It seems that it drops the phone audio connection while still retaining the data connection. I am able to still receive notifications on the device but I am unable to use the device as a Bluetooth headset. The only way I am able to recover from this issue is to perform a factory restore, which I can only assume unroots the phone in the process.

Has anyone else experienced this issue? Has anyone else been able to fix this? I can provide more information if requested, and any help would be greatly appreciated!

-Mark Bielech

I am rooted and have the Gear 2 and no issues here.

Sent from my SM-G900V using XDA Premium 4 mobile app
The Following User Says Thank You to brazcub For This Useful Post: [ View ]
25th June 2014, 11:57 PM |#3  
OP Junior Member
Flag Akron, OH
Thanks Meter: 0
 
More
UPDATE: I would like to add that this is affecting all Bluetooth headset (phone audio) devices currently paired with my phone. For example, the Pioneer radio in my vehicle (AVIC-8000NEX) can no longer be used as a handsfree system unless I factory reset the phone.
26th June 2014, 01:02 AM |#4  
Senior Member
Flag Bay Area
Thanks Meter: 26
 
More
Quote:
Originally Posted by bielech_ma

UPDATE: I would like to add that this is affecting all Bluetooth headset (phone audio) devices currently paired with my phone. For example, the Pioneer radio in my vehicle (AVIC-8000NEX) can no longer be used as a handsfree system unless I factory reset the phone.

That's really odd. I do not use any samsung gear, but I do use my phone in the car via bluetooth. I've never had an issue.

Sent from my SM-G900V using Tapatalk
26th June 2014, 04:12 PM |#5  
highwaybandit's Avatar
Senior Member
Flag Ontario Ca.
Thanks Meter: 41
 
More
Try clearing Bluetooth data in settings/applications/applications manager /bluetooth share. see if that helps ..

Sent from my SM-G900V using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes