Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Weird Note 3 Bootup/Lock Screen Issue

OP jeffderek

26th June 2014, 06:09 AM   |  #1  
OP Junior Member
Thanks Meter: 2
 
8 posts
Join Date:Joined: Mar 2012
I have a Galaxy Note 3 running stock firmware on TMobile. It is not rooted or anything special.

I'm running into an issue where whenever it boots up, it comes up quickly, but Bluetooth and Wifi are not enabled (even though they were before when it shut down). Also, the screen lock button doesn't do anything, so there's no way to lock the screen. If I hold down the screen button, it does bring up the Power menu, so I know the physical button is fine.

If I just sit and wait, Bluetooth and Wifi do eventually come on, but it could take hours. Alternately, if I just hit the home button and lock button a lot in no particular order, eventually the lock button will randomly work, and the screen will lock. When I unlock the screen, I can see Wifi and Bluetooth coming on. Somehow the lack of a functional lock screen button and the wifi and bluetooth not turning on are tied to eachother, but I don't really understand why.

Tonight my phone was being a little laggy, so I restarted it, and I wasn't thinking about this bug so I just put it in my pocket while it rebooted. It started up, but since I wasn't paying attention to it I didn't get the lock screen working and the wifi and bluetooth on. When I finally pulled my phone out about an hour later the battery was at 8%. I looked at battery stats, and the battery use is attributed to

Android OS 28%
Media Server 27%
Android System 12%
Screen 8%

Those stats make me think something is getting all hung up when it boots up and causing the OS to just spin and burn battery.

Any ideas? I don't even know where to start. I've googled a lot but it's hard trying to figure out what the right phrase is, since most of my googling results in people who don't like their lock screen or can't get their wifi to connect.

Thanks in advance

J
26th June 2014, 08:10 AM   |  #2  
Senior Member
Flag Skopje
Thanks Meter: 24
 
201 posts
Join Date:Joined: Jun 2010
More
Quote:
Originally Posted by jeffderek

I have a Galaxy Note 3 running stock firmware on TMobile. It is not rooted or anything special.

I'm running into an issue where whenever it boots up, it comes up quickly, but Bluetooth and Wifi are not enabled (even though they were before when it shut down). Also, the screen lock button doesn't do anything, so there's no way to lock the screen. If I hold down the screen button, it does bring up the Power menu, so I know the physical button is fine.

If I just sit and wait, Bluetooth and Wifi do eventually come on, but it could take hours. Alternately, if I just hit the home button and lock button a lot in no particular order, eventually the lock button will randomly work, and the screen will lock. When I unlock the screen, I can see Wifi and Bluetooth coming on. Somehow the lack of a functional lock screen button and the wifi and bluetooth not turning on are tied to eachother, but I don't really understand why.

Tonight my phone was being a little laggy, so I restarted it, and I wasn't thinking about this bug so I just put it in my pocket while it rebooted. It started up, but since I wasn't paying attention to it I didn't get the lock screen working and the wifi and bluetooth on. When I finally pulled my phone out about an hour later the battery was at 8%. I looked at battery stats, and the battery use is attributed to

Android OS 28%
Media Server 27%
Android System 12%
Screen 8%

Those stats make me think something is getting all hung up when it boots up and causing the OS to just spin and burn battery.

Any ideas? I don't even know where to start. I've googled a lot but it's hard trying to figure out what the right phrase is, since most of my googling results in people who don't like their lock screen or can't get their wifi to connect.

Thanks in advance

J

Why you dont flash again your original firmware via odin ? If a software problem i think need be solved.
26th June 2014, 03:17 PM   |  #3  
OP Junior Member
Thanks Meter: 2
 
8 posts
Join Date:Joined: Mar 2012
Quote:
Originally Posted by zelenko

Why you dont flash again your original firmware via odin ? If a software problem i think need be solved.

Well, I figured I'd ask to see if other people had seen this before first.
26th June 2014, 07:12 PM   |  #4  
Senior Member
Flag Skopje
Thanks Meter: 24
 
201 posts
Join Date:Joined: Jun 2010
More
Quote:
Originally Posted by jeffderek

Well, I figured I'd ask to see if other people had seen this before first.

First try hard reset, then flash if that dont help.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes