Easily Generate and Export Material Design Palletes

For many people, it can be pretty difficult to create a palette of complementary colors. … more

Android One Expanding to Bangladesh, Nepal, and Sri Lanka

At Google I/O 2013, Google proudly announced that the Android operating system was … more

Android 5.0.2 Fixes 2012 Nexus 7! Sony’s Making a Google Glass Competitor? – XDA TV

Android 5.0.2 Lollipop is available for the … more

Early Lollipop Ports for Micromax A116 and A117

It feels like it was only yesterday when Google announced the mysterious Android L.After … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Xperia sp 4.3 build 205 Bravia engine problem

OP seli1987

26th June 2014, 12:21 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: May 2013
Hi all
I have Xperia sp with build 205 and my Bravia doesn't work and my bootloder is locked
I downgrade to 4.1 but still doesn't work
My friends have Xperia sp 205 Bravia on his phone working but doesn't work for me please help me what can I do
Music info in Walkman is work but Bravia doesn't work
First time when I buying my phone Bravia working but when I update to 4.3 don't work please help me
26th June 2014, 01:41 PM   |  #2  
tomgv's Avatar
Senior Member
Flag Skopje
Thanks Meter: 189
 
403 posts
Join Date:Joined: Jan 2011
More
Did you unlock bootloader? On unlocked bootloader be2 not working.


Sorry for my bad english.
26th June 2014, 02:15 PM   |  #3  
antkalaitzakis96's Avatar
Senior Member
Flag Heraklion
Thanks Meter: 286
 
686 posts
Join Date:Joined: Apr 2013
More
Quote:
Originally Posted by seli1987

Hi all
I have Xperia sp with build 205 and my Bravia doesn't work and my bootloder is locked
I downgrade to 4.1 but still doesn't work
My friends have Xperia sp 205 Bravia on his phone working but doesn't work for me please help me what can I do
Music info in Walkman is work but Bravia doesn't work
First time when I buying my phone Bravia working but when I update to 4.3 don't work please help me

Have you ever unlocked the bootloader?
26th June 2014, 04:12 PM   |  #4  
Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Aug 2012
I have the same problem. The .205 me Bravia Engine does not work. At 4.1 works. Bootloader I had already unlocked. It is now locked and restored TA partition.
26th June 2014, 11:13 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: May 2013
Unhappy
Quote:
Originally Posted by antkalaitzakis96

Have you ever unlocked the bootloader?

Yes I unlocked bootloder but I relock it but still Bravia doesn't work and I don't have ta backup
What can I do to let Bravia work in 205 build without ta backup and locked bootloder
Please give me easy way to let Bravia work
Im sorry for my bad English
26th June 2014, 11:46 PM   |  #6  
OP Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: May 2013
Red face
Finally I fixed on this topic
http://forum.xda-developers.com/xper...stall-t2610923

I just flash restor bravia file via recovery and is fixed my Bravia this mod on this topic is for Xperia z but I tested on Xperia sp 4.3 build 205 locked bootloder and without ta backup and is finally working fin thanks all my friends
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes