Get Your XDA 2015 Custom Avatar and Signature Images Here

As stated in our motto, XDA Developer is for developers, by developers. The … more

Pin Your Photos on Android Lollipop with Photo Pinner

In the last few weeks,we have been talking quite a bit about Android 5.0 Lollipop. This … more

Samsung Galaxy Note Edge Hands On – XDA TV

Perhaps one of the more peculiar announcements this year was the curved edge-screened … more

Nova Launcher Update Brings Lollipop Functionality and Feel

One of the most popular third party launcher on Android, Nova Launcher, has just … more
Post Reply

[Q] Xperia sp 4.3 build 205 Bravia engine problem

OP seli1987

26th June 2014, 11:21 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: May 2013
Hi all
I have Xperia sp with build 205 and my Bravia doesn't work and my bootloder is locked
I downgrade to 4.1 but still doesn't work
My friends have Xperia sp 205 Bravia on his phone working but doesn't work for me please help me what can I do
Music info in Walkman is work but Bravia doesn't work
First time when I buying my phone Bravia working but when I update to 4.3 don't work please help me
26th June 2014, 12:41 PM   |  #2  
tomgv's Avatar
Senior Member
Flag Skopje
Thanks Meter: 184
 
394 posts
Join Date:Joined: Jan 2011
More
Did you unlock bootloader? On unlocked bootloader be2 not working.


Sorry for my bad english.
26th June 2014, 01:15 PM   |  #3  
antkalaitzakis96's Avatar
Senior Member
Flag Heraklion
Thanks Meter: 273
 
661 posts
Join Date:Joined: Apr 2013
More
Quote:
Originally Posted by seli1987

Hi all
I have Xperia sp with build 205 and my Bravia doesn't work and my bootloder is locked
I downgrade to 4.1 but still doesn't work
My friends have Xperia sp 205 Bravia on his phone working but doesn't work for me please help me what can I do
Music info in Walkman is work but Bravia doesn't work
First time when I buying my phone Bravia working but when I update to 4.3 don't work please help me

Have you ever unlocked the bootloader?
26th June 2014, 03:12 PM   |  #4  
Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Aug 2012
I have the same problem. The .205 me Bravia Engine does not work. At 4.1 works. Bootloader I had already unlocked. It is now locked and restored TA partition.
26th June 2014, 10:13 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: May 2013
Unhappy
Quote:
Originally Posted by antkalaitzakis96

Have you ever unlocked the bootloader?

Yes I unlocked bootloder but I relock it but still Bravia doesn't work and I don't have ta backup
What can I do to let Bravia work in 205 build without ta backup and locked bootloder
Please give me easy way to let Bravia work
Im sorry for my bad English
26th June 2014, 10:46 PM   |  #6  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: May 2013
Red face
Finally I fixed on this topic
http://forum.xda-developers.com/xper...stall-t2610923

I just flash restor bravia file via recovery and is fixed my Bravia this mod on this topic is for Xperia z but I tested on Xperia sp 4.3 build 205 locked bootloder and without ta backup and is finally working fin thanks all my friends
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes