Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

4.4.3 by Danvdh - loki patch ? ? ?

OP HC1Gunner

23rd June 2014, 05:55 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Dec 2013
Haven't messed with a phone (ROM wise) since my old S2, the link below says "AT&T only, flash loki patch". Where's the link to download the loki patch?

I have an AT&T S4 Active i537, my phone seems slow and batter life is not that great. I was hoping that updating would solve these issues.

http://forum.xda-developers.com/show...7495&nocache=1
24th June 2014, 03:20 AM   |  #2  
rugmankc's Avatar
Senior Member
Flag Dayton, Ohio
Thanks Meter: 1,848
 
7,575 posts
Join Date:Joined: Jun 2010
More
afaik--the loki patch will only work on i337

and no roms here will work on your phone
24th June 2014, 03:49 PM   |  #3  
rugmankc's Avatar
Senior Member
Flag Dayton, Ohio
Thanks Meter: 1,848
 
7,575 posts
Join Date:Joined: Jun 2010
More
Quote:
Originally Posted by rugmankc

afaik--the loki patch will only work on i337

and no roms here will work on your phone

so, what did you do?

and just fyi. not necessary to start 2 threads on same subject within a day--
Last edited by rugmankc; 24th June 2014 at 03:51 PM.
27th June 2014, 12:03 AM   |  #4  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Dec 2013
Quote:
Originally Posted by rugmankc

afaik--the loki patch will only work on i337

and no roms here will work on your phone

Are there any 4.4.3 ROM's that will work on an AT&T i537? I tried every method I could to at least load CWM or TWRP, and I also tried to use terminal emulator with loki but they all failed at one step or another. Is this phone that locked down?
27th June 2014, 12:39 AM   |  #5  
rugmankc's Avatar
Senior Member
Flag Dayton, Ohio
Thanks Meter: 1,848
 
7,575 posts
Join Date:Joined: Jun 2010
More
Quote:
Originally Posted by HC1Gunner

Are there any 4.4.3 ROM's that will work on an AT&T i537? I tried every method I could to at least load CWM or TWRP, and I also tried to use terminal emulator with loki but they all failed at one step or another. Is this phone that locked down?

Sorry to be blunt, you are in the wrong forum as nothing here will work for you.

My advice is to go to the S4 Active forum and get help there--

http://forum.xda-developers.com/galaxy-s4-active
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes