Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,733,501 Members 40,750 Now Online
XDA Developers Android and Mobile Development Forum

19.6.3 OTA fails at 25%

Tip us?
 
zefyx
Old
#1  
Senior Member - OP
Thanks Meter 20
Posts: 120
Join Date: Dec 2007
Default 19.6.3 OTA fails at 25%

Currently on 4.4 (19.5.3) with root, wp disabled, and safestrap installed. Trying to install the 19.6.3 OTA but it fails at what looks like 25%. Any ideas?

This is essentially a stock setup with nothing installed that isn't part of the stock ROM. Nothing has been frozen or removed and I'm not using Safestraps pseudo-slots.

Appreciate any help I can get, thanks!

Sent from my XT1030 using Tapatalk
 
gotsaved289
Old
#2  
Member
Thanks Meter 3
Posts: 53
Join Date: Feb 2012
Quote:
Originally Posted by zefyx View Post
Currently on 4.4 (19.5.3) with root, wp disabled, and safestrap installed. Trying to install the 19.6.3 OTA but it fails at what looks like 25%. Any ideas?

This is essentially a stock setup with nothing installed that isn't part of the stock ROM. Nothing has been frozen or removed and I'm not using Safestraps pseudo-slots.

Appreciate any help I can get, thanks!

Sent from my XT1030 using Tapatalk
Also having this issue
HTC Eris>Droid X>HTC Incredible>Droid X2>Droid Bionic>Razr Maxx>Galaxy S3>Razr Maxx>HTC Incredible 4G>Note 2>Galaxy S4>Droid Maxx>Note 3>Doid Maxx
 
Lordomn
Old
#3  
Lordomn's Avatar
Senior Member
Thanks Meter 304
Posts: 693
Join Date: Sep 2012
Location: somewhere in arkansas
I would have to say that the presence of safestrap may be your issue. Maybe try removing safestrap. But keeping root and wp.
 
zefyx
Old
#4  
Senior Member - OP
Thanks Meter 20
Posts: 120
Join Date: Dec 2007
Safestrap recovery didn't make a difference in the update installing. Same hangup with it removed.

There seems to be a handful of us experiencing this problem.

Any other solutions would be much appreciated.

Sent from my XT1030 using Tapatalk
 
zefyx
Old
#5  
Senior Member - OP
Thanks Meter 20
Posts: 120
Join Date: Dec 2007
Ahh, @Lordomn. I seem to remember you from the Xperia Play area. Looks like you've finally moved on to? Nice to see ya around these parts.

Sent from my XT1030 using Tapatalk
 
Lordomn
Old
#6  
Lordomn's Avatar
Senior Member
Thanks Meter 304
Posts: 693
Join Date: Sep 2012
Location: somewhere in arkansas
Quote:
Originally Posted by zefyx View Post
Ahh, @Lordomn. I seem to remember you from the Xperia Play area. Looks like you've finally moved on to? Nice to see ya around these parts.

Sent from my XT1030 using Tapatalk
Yeah I was ready to move on to a newer and more reliable phone.
 
Cgordon17
Old
#7  
Cgordon17's Avatar
Member
Thanks Meter 2
Posts: 68
Join Date: Oct 2013
Quote:
Originally Posted by gotsaved289 View Post
Also having this issue
Did you get SuperSU Pro and use survival to update? That's what I did and didn't have a problem with updating.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Shane Francis to Talk Android, Robotics, and Vision at XDA:DevCon 2014

Our international xda:devcon 14in Manchester, UK on the weekend of … more

LG G Watch Tool is a Toolkit all Owners Need

The LG G Watch is one of the first two devices hitting the market rocking the highly anticipated … more

Benchmark Your CPU Performance with Mini CPU Integer Script

When it comes to device testing, there are two types of people on XDA. The first … more

Rid Yourself of Charging Annoyances with No Wake on Charge Xposed Module

Almost every OEM has skinned and otherwise modifiedAndroid to suit … more