Post Reply

Trying to revive my stingray Please help

26th June 2014, 01:22 AM   |  #1  
OP Senior Member
Flag Home of the NE Patriots
Thanks Meter: 7
 
227 posts
Join Date:Joined: Feb 2009
More
I have been out of the game for a while and was trying to get my stingray going for my wife. Have CM10.1 216 and did a reset in the settings. Now i dont have google apps or the ability to dl the play store store.
I cant remember how to get this into recovery to try and install a gapps package, I did the power and down vol button but it just sits at starting fastboot protocol support with the Moto logo. Can you help me get this thing going again.
26th June 2014, 10:54 PM   |  #2  
OP Senior Member
Flag Home of the NE Patriots
Thanks Meter: 7
 
227 posts
Join Date:Joined: Feb 2009
More
Can Anyone help me with this?
26th June 2014, 11:38 PM   |  #3  
elkedra's Avatar
Member
hiding in the desert
Thanks Meter: 18
 
68 posts
Join Date:Joined: Feb 2012
Press power button and volume up together. About 3 seconds after Motorola logo appears press the volume down button. Should say "Android Recovery". Then press volume up button which should start recovery mode.
The Following User Says Thank You to elkedra For This Useful Post: [ View ]
27th June 2014, 12:39 AM   |  #4  
OP Senior Member
Flag Home of the NE Patriots
Thanks Meter: 7
 
227 posts
Join Date:Joined: Feb 2009
More
Thanks Bro that was $$ and worked perfectly.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes