Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Annoying audio notifications

OP PJB19

27th April 2014, 11:57 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
1 posts
Join Date:Joined: Apr 2014
SAMSUNG decided that it would be a good idea to install a ****load of audio notifications on to my quiet device GALAXY 10.1 tablet.

The sounds which include a random bell sound, FOR WHAT???? as well as "folder open" audio whenever I open or close a folder, every time I change the page on the home screen, I get page x of Y ...

I cant find how to turn these ******* sounds off except by turning off all sounds. I have tried every setting I can find in Accessibility, Sounds and Notificatons. So how the **** do I turn them off please tell me?

Finally Tell me who the idiot responsible for this functionality is pleae so I can slowly torture him/her it then drive an axe through the ******* STUPID skull!!!

GT8010 ANDROID V4.1.2
The Following User Says Thank You to PJB19 For This Useful Post: [ View ]
28th April 2014, 12:13 PM   |  #2  
sholsten's Avatar
Senior Member
Flag Kennett, MO.
Thanks Meter: 56
 
680 posts
Join Date:Joined: Jun 2012
More
I have this freaking same issue. I hate it. How do we disable it????
29th April 2014, 04:33 PM   |  #3  
Junior Member
Flag Cleveland
Thanks Meter: 10
 
20 posts
Join Date:Joined: Jul 2013
More
Have you checked to make sure talkback is turned off under accessibility? I think that is what s causing your issues.
30th April 2014, 04:14 AM   |  #4  
sholsten's Avatar
Senior Member
Flag Kennett, MO.
Thanks Meter: 56
 
680 posts
Join Date:Joined: Jun 2012
More
This has been caused by some kind of Samsung update. There is a bunch has this same issue on Google.
27th June 2014, 01:53 AM   |  #5  
sholsten's Avatar
Senior Member
Flag Kennett, MO.
Thanks Meter: 56
 
680 posts
Join Date:Joined: Jun 2012
More
Sammy killed these for awhile but the they're back now. It is so damned ridiculous. Is there a way to disable this yet?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes