Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Leak][Canada] i337m VLUFNC1 Kit Kat - Multicarrier package, Now with 100% less pit!

OP 0mega1

18th March 2014, 07:00 PM   |  #81  
Junior Member
Thanks Meter: 4
 
18 posts
Join Date:Joined: May 2010
Try reading the post 2 above yours.


Quote:
Originally Posted by Spacemonkie4207

Is there a work around for apps to write to SD?

Poweramp can't download album covers.

Good job Samsung

Sent from my SGH-I337M using Tapatalk

18th March 2014, 07:56 PM   |  #82  
Spacemonkie4207's Avatar
Senior Member
Flag Cambridge
Thanks Meter: 737
 
2,444 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by sbug206

Try reading the post 2 above yours.

I used folder mount from play store and it does it automatically

Sent from my SGH-I337M using Tapatalk
31st March 2014, 03:31 AM   |  #83  
VA3DBJ's Avatar
Member
Flag Ontario
Thanks Meter: 16
 
42 posts
Join Date:Joined: Dec 2011
More
Is the Briefing alarm available on this ROM? Seems to be missing from the official Rogers NC1 release.
Last edited by VA3DBJ; 31st March 2014 at 04:09 AM.
5th April 2014, 04:02 AM   |  #84  
Junior Member
Flag Fort McMurray
Thanks Meter: 2
 
17 posts
Join Date:Joined: Oct 2011
Donate to Me
More
Thanks, this worked flawlessly!

Sent from my SGH-I337M using XDA Premium 4 mobile app
1st May 2014, 07:06 AM   |  #85  
Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Apr 2014
Funcionará con Telcel mexico - pero android 4.3?
Quote:
Originally Posted by vicl89

Yes it works without problems dude :3 I'm on Telcel (i337m) =Simón, si funciona y hasta ahora no le he encontrado fallos=

Hola, yo tengo instalado la version 4.3 de android, ya viene con knox, pero no sé si jale, que opinas?
3rd May 2014, 10:56 AM   |  #86  
blud7's Avatar
Senior Member
Thanks Meter: 64
 
418 posts
Join Date:Joined: Jul 2010
Can someone link the PIT? Thanks
9th May 2014, 05:20 PM   |  #87  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Oct 2013
Thumbs up Successfully replaced Rogers branded from 4.2
SGH-i337m with Rogers here. I wanted to reset my phone to factory and get rid of the bloat, so giving this release a spin made sense.

Followed instructions as per image file provided. User data partitions and system partitions were wiped. Since I also wanted to get rid of all user data and start from scratch, I first used a custom recovery (CWM 6.0.4.5 Advance Edition aka Philz Touch 6.0.4.5, see here). I used the custom recovery's "Wipe Data/Factory reset" and "Clean to Install a New ROM" function, before following OP's instructions.

I wanted to start from scratch because it's my first time truly tinkering with my Galaxy S4 (and Android as a whole) and I've got some minor issues when I installed the stock OTA/Kies Kitkat 4.4.2 today (through Kies), after having wiped the user partitions using the custom recovery. Namely, the main issue was not being able to turn on WiFi (got error message about "Your phone's security has blocked an action that is not permitted. No further action is required", which seemed to be from KNOX). I have cleared the cache to no avail. I have not tinkered more; I wanted to try an unbranded release (this thread).

After flashing succesfully with Odin3 v3.09, I still could not activate WiFi.
I saw this thread here with a similar issue and after lurking it I opted to reflash a few times the CP part of this release, which worked.

Everything seems to be working smoothly now, although as noted before the automatic brightness setting no longer supports -5/+5 (why do they keep changing insignificant details that were working well...?), which is now relegate to the abyss next to the Data toggle (removed in 4.3). I haven't noticed many significant changes otherwise (apart from the camera from the lock screen which is appreciated).
27th June 2014, 03:12 AM   |  #88  
nacos's Avatar
Senior Member
Flag Here & Now
Thanks Meter: 149
 
327 posts
Join Date:Joined: Sep 2007
More
Missing PIT file
Quote:
Originally Posted by blud7

Can someone link the PIT? Thanks

I second that...could you please link the PIT file - need to re-partition a corrupted /data partition (won't mount)
Thanks!

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes